LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 10-18-2003, 07:04 AM   #1
tekn0phile
LQ Newbie
 
Registered: Aug 2003
Location: UK
Distribution: SuSE 8.2 PRO
Posts: 22

Rep: Reputation: 15
Question Invalid command : monitor


Does anyone know how can I enable the monitor function on a Intersil Prism2 802.11 PCMCIA card ?

I've read some docs but I'm a bit lost.
here's some outputs:
Milo:~ # iwpriv eth1
eth1 Available private ioctl :
force_reset (8BE0) : set 0 & get 0
card_reset (8BE1) : set 0 & get 0
set_port3 (8BE2) : set 1 int & get 0
get_port3 (8BE3) : set 0 & get 1 int
set_preamble (8BE4) : set 1 int & get 0
get_preamble (8BE5) : set 0 & get 1 int
set_ibssport (8BE6) : set 1 int & get 0
get_ibssport (8BE7) : set 0 & get 1 int
dump_recs (8BFF) : set 0 & get 0

Milo:~ # iwconfig eth1
eth1 IEEE 802.11-DS ESSID:"Tux" Nickname:"Prism I"
Mode:Managed Frequency:2.442GHz Access Point: 00:06:25:49:C34
Bit Rate:11Mb/s Tx-Power=15 dBm Sensitivity:1/3
Retry min limit:8 RTS thrff Fragment thrff
Encryption keyff
Power Managementff
Link Quality:72/92 Signal level:-39 dBm Noise level:-149 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

I'm using SuSE 8.2 Pro
Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chown command giving invalid user ServerStorm Linux - Software 6 03-23-2010 02:42 AM
cryptsetup - command failed: invalid argument Captain Harlock Debian 2 05-09-2006 12:18 AM
Apache error - Invalid Command 'AddType'... humbletech99 Linux - Networking 0 11-28-2005 08:22 AM
apache SSI error with Invalid command 'AddOutputFilter' Moebius Linux - Software 2 10-15-2004 12:18 PM
invalid dial command haknot Linux - General 0 03-01-2001 07:20 AM


All times are GMT -5. The time now is 11:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration