LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 08-03-2007, 02:29 PM   #1
alenD
Member
 
Registered: Jul 2005
Posts: 69

Rep: Reputation: 15
intel video chipset driver problem


Hi all

I am trying to connect my Linux box with TV via Component, and I get no signal. I am running everything in console without starting X so, I guess, xorg is of no help. I have Intel chipset - is this the case of a wrong driver? How should I start addressing the problem?

thnx
 
Old 08-03-2007, 02:59 PM   #2
kuitang
Member
 
Registered: Sep 2005
Distribution: Slackware, Ubuntu, OS X
Posts: 58

Rep: Reputation: 15
Is the component TV-Out on the motherboard or an add-on graphics card? Unless your TV-Out is supported by BIOS (which is unlikely), you must run X in order to get output. You may or may not be able to run a console framebuffer through TV-Out though, I'm not sure of this matter. You might want to browse http://www.linuxtv.org/.
 
Old 08-03-2007, 03:56 PM   #3
alenD
Member
 
Registered: Jul 2005
Posts: 69

Original Poster
Rep: Reputation: 15
It is integrated chipset.. Okay, when I run X I see the picture at the beginning and then it disappears. Where do you think the problem is?

thnx
 
Old 08-03-2007, 05:23 PM   #4
kuitang
Member
 
Registered: Sep 2005
Distribution: Slackware, Ubuntu, OS X
Posts: 58

Rep: Reputation: 15
So when you run X you get an image on your TV at the beginning and it quits? Check your /var/log/Xorg.log (or whereever Xorg.log is placed on your machine). The error messages can be insightful.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with intel X3000 video (965 chipset) WiseDraco Linux - Hardware 0 11-20-2006 12:27 PM
Intel Graphic driver for 855 GM/GME chipset problem trucdang Linux - Hardware 1 07-04-2006 01:30 AM
910GML intel chipset and x-video cyberia_2ooo Linux - Laptop and Netbook 5 11-09-2005 06:50 AM
driver for Intel(r) 865G Chipset with Intel(r)ExtremeGraphics 2,which supports 2.4.1 Sailaja Reddy Red Hat 0 11-02-2004 12:12 AM
: Intel® 865G Chipset with Intel® Extreme Graphics 2 -driver for linux7.0 ker 2.4.1 schandak Red Hat 1 10-28-2004 12:43 AM


All times are GMT -5. The time now is 03:22 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration