-   Linux - Hardware (
-   -   Intel GMA x4500 wrong resolution (

TimmyTurner 11-02-2010 03:50 AM

Intel GMA x4500 wrong resolution
I have a Lenovo G550.I has a Intel GMA x4500 .I use Debian Lenny 5.0.0 .Changing resolution is not supported.Actually Graphic card is not installed.I have searched in packages but there is not anything in repos. I have asked my question in a forum, they told me add backports and installed the latest driver.I did , but it didn't work too. I asked abrotman and he told me : Lenny >> squeez:D. But I don't want to upgrade my debian to squeez because squeez is unstable and I don't want to see crashing!
I have googled, but I couldn't find any useful thing.
Can anybody exactly tell me what I have to do?

stress_junkie 11-02-2010 05:37 PM

This may help.

I just went to and searched for linux x4500. After a couple of pages I found this.

TimmyTurner 11-03-2010 12:54 AM

Thanks for reply, but debian is not listed in available operation systems.Only Windows and RPM based Linux distros are available. Take a look:

All times are GMT -5. The time now is 11:12 PM.