LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 09-19-2005, 03:54 PM   #1
phowlett
LQ Newbie
 
Registered: Sep 2005
Distribution: Slackware / Fedora
Posts: 1

Rep: Reputation: 0
Intel 845G X Server Hang


Hi, my motherboard comes with 82845G integrated video, but have not been able to get the X Server up, from the day of first installation (have changed to runlevel 3). Startx gives me the default x server background with the X mouse pointer, after a few seconds all goes black and X crashes - a reboot is required to reset the console. System still works fine though when logging in remotely with SSH. Tried with defaults from system-config-display, plus some extra fiddling with xorg.conf, but always the same results. Interesting crash information at the end of the Xorg.0.log file. I've had to shorten the xorg.0.log file to get this to post with <25000 bytes. Suggestions would be most welcome.

Following are: uname -r, lspci, /etc/X11/xorg.conf, /var/log/Xorg.0.log

Thanks for any suggestions!
Peter.

Fedora Core 4
2.6.11-1.1369_FC4

lspci
00:00.0 Host bridge: Intel Corporation 82845G/GL[Brookdale-G]/GE/PE DRAM Controller/Host-Hub Interface (rev 03)
00:02.0 VGA compatible controller: Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 82)
00:1f.0 ISA bridge: Intel Corporation 82801DB/DBL (ICH4/ICH4-L) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801DB (ICH4) IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 02)
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 02)
01:0d.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)

xorg.conf (default generated by the Fedora system-config-display - I have added Option "DisplayInfo" "False" to the device section, no effect)

# Xorg configuration created by system-config-display

Section "ServerLayout"
Identifier "single head configuration"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
RgbPath "/usr/X11R6/lib/X11/rgb"
FontPath "unix/:7100"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "fbdevhw"
Load "glx"
Load "record"
Load "freetype"
Load "type1"
Load "dri"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "yes"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Samsung"
ModelName "Samsung 750(M)s(T)"
DisplaySize 320 240
HorizSync 30.0 - 70.0
VertRefresh 50.0 - 160.0
Option "dpms"
EndSection

Section "Device"
Identifier "Videocard0"
Driver "i810"
VendorName "Videocard vendor"
BoardName "Intel 845"
Option "DisplayInfo" "FALSE"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "DRI"
Group 0
Mode 0666
EndSection








Xorg.0.log


X Window System Version 6.8.2
Release Date: 9 February 2005
X Protocol Version 11, Revision 0, Release 6.8.2
Build Operating System: Linux 2.4.21-27.0.2.ELsmp i686 [ELF]
Current Operating System: Linux slouch 2.6.11-1.1369_FC4 #1 Thu Jun 2 22:55:56 EDT 2005 i686
Build Date: 13 May 2005
Build Host: decompose.build.redhat.com

Before reporting problems, check
to make sure that you have the latest version.
Module Loader present
OS Kernel: Linux version 2.6.11-1.1369_FC4 (bhcompile@decompose.build.redhat.com) (gcc version 4.0.0 20050525 (Red Hat 4.0.0-9)) #1 Thu Jun 2 22:55:56 EDT 2005
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sat Sep 17 16:58:54 2005
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "single head configuration"
(**) |-->Screen "Screen0" (0)
(**) | |-->Monitor "Monitor0"
(**) | |-->Device "Videocard0"
(**) |-->Input Device "Mouse0"
(**) |-->Input Device "Keyboard0"
(**) FontPath set to "unix/:7100"
(**) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(==) ModulePath set to "/usr/X11R6/lib/modules"
(WW) Open APM failed (/dev/apm_bios) (No such file or directory)
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.2
X.Org Video Driver: 0.7
X.Org XInput driver : 0.4
X.Org Server Extension : 0.2
X.Org Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
(II) Module bitmap: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/X11R6/lib/modules/libpcidata.a
(II) Module pcidata: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.7
(--) using VT number 5

(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 8086,2560 card 1043,8093 rev 03 class 06,00,00 hdr 00
(II) PCI: 00:02:0: chip 8086,2562 card 1043,8093 rev 03 class 03,00,00 hdr 00
(II) PCI: 00:1d:0: chip 8086,24c2 card 1043,8089 rev 02 class 0c,03,00 hdr 80
(II) PCI: 00:1d:1: chip 8086,24c4 card 1043,8089 rev 02 class 0c,03,00 hdr 00
(II) PCI: 00:1d:2: chip 8086,24c7 card 1043,8089 rev 02 class 0c,03,00 hdr 00
(II) PCI: 00:1d:7: chip 8086,24cd card 1043,8089 rev 02 class 0c,03,20 hdr 00
(II) PCI: 00:1e:0: chip 8086,244e card 0000,0000 rev 82 class 06,04,00 hdr 01
(II) PCI: 00:1f:0: chip 8086,24c0 card 0000,0000 rev 02 class 06,01,00 hdr 80
(II) PCI: 00:1f:1: chip 8086,24cb card 1043,8089 rev 02 class 01,01,8a hdr 00
(II) PCI: 00:1f:3: chip 8086,24c3 card 1043,8089 rev 02 class 0c,05,00 hdr 00
(II) PCI: 00:1f:5: chip 8086,24c5 card 1043,810f rev 02 class 04,01,00 hdr 00
(II) PCI: 01:0d:0: chip 10ec,8139 card 1043,8109 rev 10 class 02,00,00 hdr 00
(II) PCI: End of PCI scan
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,1), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) Bus 0 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) Bus 0 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) PCI-to-PCI bridge:
(II) Bus 1: bridge is at (0:30:0), (0,1,1), BCTRL: 0x0006 (VGA_EN is cleared)
(II) Bus 1 I/O range:
[0] -1 0 0x0000c000 - 0x0000c0ff (0x100) IX[B]
[1] -1 0 0x0000c400 - 0x0000c4ff (0x100) IX[B]
[2] -1 0 0x0000c800 - 0x0000c8ff (0x100) IX[B]
[3] -1 0 0x0000cc00 - 0x0000ccff (0x100) IX[B]
(II) Bus 1 non-prefetchable memory range:
[0] -1 0 0xec000000 - 0xec0fffff (0x100000) MX[B]
(II) PCI-to-ISA bridge:
(II) Bus -1: bridge is at (0:31:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
(--) PCI:*(0:2:0) Intel Corp. 82845G/GL [Brookdale-G] Chipset Integrated Graphics Device rev 3, Mem @ 0xe0000000/27, 0xec100000/19


---------- SNIP - Module loads snipped from post to make it <25000 bytes


(II) I810: Driver for Intel Integrated Graphics Chipsets: i810, i810-dc100,
i810e, i815, i830M, 845G, 852GM/855GM, 865G, 915G, 915GM
(II) Primary Device is: PCI 00:02:0
(--) Assigning device section with no busID to primary device
(--) Chipset 845G found

---------- SNIP - Resource ranges snipped from post to make it shorter

(II) Setting vga for screen 0.
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Loading /usr/X11R6/lib/modules/linux/libint10.a
(II) Module int10: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.7
(II) Loading sub module "vbe"
(II) LoadModule: "vbe"
(II) Loading /usr/X11R6/lib/modules/libvbe.a
(II) Module vbe: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.1.0
ABI class: X.Org Video Driver, version 0.7
(II) Loading sub module "vgahw"
(II) LoadModule: "vgahw"
(II) Loading /usr/X11R6/lib/modules/libvgahw.a
(II) Module vgahw: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 0.1.0
ABI class: X.Org Video Driver, version 0.7
(**) I810(0): Depth 8, (--) framebuffer bpp 8
(==) I810(0): RGB weight 888
(==) I810(0): Default visual is PseudoColor
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Reloading /usr/X11R6/lib/modules/linux/libint10.a
(II) I810(0): initializing int10
(WW) I810(0): Bad V_BIOS checksum
(II) I810(0): Primary V_BIOS segment is: 0xc000
(II) I810(0): VESA BIOS detected
(II) I810(0): VESA VBE Version 3.0
(II) I810(0): VESA VBE Total Mem: 8000 kB
(II) I810(0): VESA VBE OEM: Brookdale-G Graphics Chip Accelerated VGA BIOS
(II) I810(0): VESA VBE OEM Software Rev: 1.0
(II) I810(0): VESA VBE OEM Vendor: Intel Corporation
(II) I810(0): VESA VBE OEM Product: Brookdale-G Graphics Controller
(II) I810(0): VESA VBE OEM Product Rev: Hardware Version 0.0
(II) I810(0): Integrated Graphics Chipset: Intel(R) 845G
(--) I810(0): Chipset: "845G"
(--) I810(0): Linear framebuffer at 0xE0000000
(--) I810(0): IO registers at addr 0xEC100000
(II) I810(0): 1 display pipe available.
(II) I810(0): detected 8060 kB stolen memory.
(II) I810(0): I830CheckAvailableMemory: 441340 kB available
(**) I810(0): DRI is disabled because it runs only at depths 16 and 24.
(II) I810(0): Will attempt to tell the BIOS that there is 8128 kB VideoRAM
(WW) I810(0): Extended BIOS function 0x5f11 not supported.
(II) I810(0): Before: SWF1 is 0x00000108
(II) I810(0): After: SWF1 is 0x00000108
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Reloading /usr/X11R6/lib/modules/linux/libint10.a
(II) I810(0): initializing int10
(WW) I810(0): Bad V_BIOS checksum
(II) I810(0): Primary V_BIOS segment is: 0xc000
(II) I810(0): VESA BIOS detected
(II) I810(0): VESA VBE Version 3.0
(II) I810(0): VESA VBE Total Mem: 8000 kB
(II) I810(0): VESA VBE OEM: Brookdale-G Graphics Chip Accelerated VGA BIOS
(II) I810(0): VESA VBE OEM Software Rev: 1.0
(II) I810(0): VESA VBE OEM Vendor: Intel Corporation
(II) I810(0): VESA VBE OEM Product: Brookdale-G Graphics Controller
(II) I810(0): VESA VBE OEM Product Rev: Hardware Version 0.0
(II) I810(0): BIOS now sees 8000 kB VideoRAM
(--) I810(0): Pre-allocated VideoRAM: 8060 kByte
(==) I810(0): VideoRAM: 8192 kByte
(==) I810(0): video overlay key set to 0x101fe
(==) I810(0): Using gamma correction (1.0, 1.0, 1.0)
(II) I810(0): BIOS Build: 2720
(==) I810(0): Device Presence: disabled.
(==) I810(0): Display Info: enabled.
(II) I810(0): Broken BIOSes cause the system to hang here.
If you encounter this problem please add
Option "DisplayInfo" "FALSE"
to the Device section of your XF86Config file.
(II) I810(0): Display Info: CRT: attached: FALSE, present: FALSE, size: (0,0)
(II) I810(0): Display Info: TV: attached: FALSE, present: FALSE, size: (0,0)
(II) I810(0): Display Info: DFP (digital flat panel): attached: FALSE, present: FALSE, size: (0,0)
(II) I810(0): Display Info: LFP (local flat panel): attached: FALSE, present: FALSE, size: (0,0)
(II) I810(0): Display Info: CRT2 (second CRT): attached: FALSE, present: FALSE, size: (0,0)
(II) I810(0): Display Info: TV2 (second TV): attached: FALSE, present: FALSE, size: (0,0)
(II) I810(0): Currently active displays on Pipe A:
(II) I810(0): CRT
(==) I810(0): Display is using Pipe A
(--) I810(0): Maximum frambuffer space: 8024 kByte
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"
(II) Loading /usr/X11R6/lib/modules/libddc.a
(II) Module ddc: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.7
(II) I810(0): VESA VBE DDC supported
(II) I810(0): VESA VBE DDC Level 2
(II) I810(0): VESA VBE DDC transfer in appr. 1 sec.
(II) I810(0): VESA VBE DDC read successfully
(II) I810(0): Manufacturer: SAM Model: 1057 Serial#: 1146368311
(II) I810(0): Year: 2000 Week: 20
(II) I810(0): EDID Version: 1.1
(II) I810(0): Analog Display Input, Input Voltage Level: 0.700/0.700 V
(II) I810(0): Sync: Separate
(II) I810(0): Max H-Image Size [cm]: horiz.: 32 vert.: 24
(II) I810(0): Gamma: 2.26
(II) I810(0): DPMS capabilities: StandBy Suspend Off; RGB/Color Display
(II) I810(0): redX: 0.645 redY: 0.321 greenX: 0.285 greenY: 0.600
(II) I810(0): blueX: 0.142 blueY: 0.057 whiteX: 0.283 whiteY: 0.298
(II) I810(0): Supported VESA Video Modes:
(II) I810(0): 720x400@70Hz
(II) I810(0): 720x400@88Hz
(II) I810(0): 640x480@60Hz
(II) I810(0): 640x480@67Hz
(II) I810(0): 640x480@72Hz
(II) I810(0): 640x480@75Hz
(II) I810(0): 800x600@56Hz
(II) I810(0): 800x600@60Hz
(II) I810(0): 800x600@72Hz
(II) I810(0): 800x600@75Hz
(II) I810(0): 832x624@75Hz
(II) I810(0): 1024x768@87Hz (interlaced)
(II) I810(0): 1024x768@60Hz
(II) I810(0): 1024x768@70Hz
(II) I810(0): 1024x768@75Hz
(II) I810(0): Manufacturer's mask: 0
(II) I810(0): Supported Future Video Modes:
(II) I810(0): #0: hsize: 640 vsize 480 refresh: 85 vid: 22833
(II) I810(0): #1: hsize: 800 vsize 600 refresh: 85 vid: 22853
(II) I810(0): #2: hsize: 1024 vsize 768 refresh: 85 vid: 22881
(II) I810(0): #3: hsize: 1280 vsize 1024 refresh: 60 vid: 32897
(II) I810(0): Supported additional Video Mode:
(II) I810(0): clock: 56.2 MHz Image Size: 306 x 230 mm
(II) I810(0): h_active: 800 h_sync: 832 h_sync_end 896 h_blank_end 1048 h_border: 0
(II) I810(0): v_active: 600 v_sync: 601 v_sync_end 604 v_blanking: 631 v_border: 0
(II) I810(0): Supported additional Video Mode:
(II) I810(0): clock: 94.5 MHz Image Size: 306 x 230 mm
(II) I810(0): h_active: 1024 h_sync: 1072 h_sync_end 1168 h_blank_end 1376 h_border: 0
(II) I810(0): v_active: 768 v_sync: 769 v_sync_end 772 v_blanking: 808 v_border: 0
(II) I810(0): Ranges: V min: 50 V max: 160 Hz, H min: 30 H max: 70 kHz, PixClock max 110 MHz
(II) I810(0): Serial No: HCDN513309
(II) I810(0): Will use BIOS call 0x5f05 to set refresh rates for CRTs.
(--) I810(0): Maximum space available for video modes: 8000 kByte

---------- SNIP - Modes deleted to shorten this post
---------- let me know if you require them --------

(II) I810(0): Monitor0: Using default hsync range of 30.00-70.00 kHz
(II) I810(0): Monitor0: Using default vrefresh range of 50.00-160.00 Hz
(--) I810(0): Virtual size is 800x600 (pitch 800)
(**) I810(0): *Built-in mode "800x600"
(**) I810(0): *Built-in mode "640x480"
(**) I810(0): Built-in mode "640x400"
(II) I810(0): Attempting to use 53Hz refresh for mode "800x600" (32)
(II) I810(0): Attempting to use 66Hz refresh for mode "640x480" (30)
(II) I810(0): Attempting to use 72Hz refresh for mode "640x400" (31)
(--) I810(0): Display dimensions: (320, 240) mm
(--) I810(0): DPI set to (63, 63)

---------- SNIP - Module loads snipped from post to make it shorter


(==) I810(0): VBE Restore workaround: enabled.
(II) do I need RAC? No, I don't.
(II) resource ranges after preInit:
[0] 0 0 0xec100000 - 0xec17ffff (0x80000) MS[B]
[1] 0 0 0xe0000000 - 0xe7ffffff (0x8000000) MS[B]
[2] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[3] -1 0 0x00100000 - 0x1f7fffff (0x1f700000) MX[B]E(B)
[4] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[5] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[6] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[7] -1 0 0xec000000 - 0xec0000ff (0x100) MX[B]
[8] -1 0 0xec182000 - 0xec1820ff (0x100) MX[B]
[9] -1 0 0xec181000 - 0xec1811ff (0x200) MX[B]
[10] -1 0 0x1f800000 - 0x1f8003ff (0x400) MX[B]
[11] -1 0 0xec180000 - 0xec1803ff (0x400) MX[B]
[12] -1 0 0xe8000000 - 0xe7ffffff (0x0) MX[B]O
[13] -1 0 0xec100000 - 0xec17ffff (0x80000) MX[B](B)
[14] -1 0 0xe0000000 - 0xe7ffffff (0x8000000) MX[B](B)
[15] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B](OprD)
[16] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B](OprD)
[17] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B](OprD)
[18] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[19] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[20] -1 0 0x0000c000 - 0x0000c0ff (0x100) IX[B]
[21] -1 0 0x0000e400 - 0x0000e43f (0x40) IX[B]
[22] -1 0 0x0000e000 - 0x0000e0ff (0x100) IX[B]
[23] -1 0 0x00000500 - 0x0000051f (0x20) IX[B]
[24] -1 0 0x0000f000 - 0x0000f00f (0x10) IX[B]
[25] -1 0 0x0000d400 - 0x0000d41f (0x20) IX[B]
[26] -1 0 0x0000d000 - 0x0000d01f (0x20) IX[B]
[27] -1 0 0x0000d800 - 0x0000d81f (0x20) IX[B]
[28] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B](OprU)
[29] 0 0 0x000003c0 - 0x000003df (0x20) IS[B](OprU)
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Reloading /usr/X11R6/lib/modules/linux/libint10.a
(II) I810(0): initializing int10
(WW) I810(0): Bad V_BIOS checksum
(II) I810(0): Primary V_BIOS segment is: 0xc000
(II) I810(0): VESA BIOS detected
(II) I810(0): VESA VBE Version 3.0
(II) I810(0): VESA VBE Total Mem: 8000 kB
(II) I810(0): VESA VBE OEM: Brookdale-G Graphics Chip Accelerated VGA BIOS
(II) I810(0): VESA VBE OEM Software Rev: 1.0
(II) I810(0): VESA VBE OEM Vendor: Intel Corporation
(II) I810(0): VESA VBE OEM Product: Brookdale-G Graphics Controller
(II) I810(0): VESA VBE OEM Product Rev: Hardware Version 0.0
(II) I810(0): Before: SWF1 is 0x00000108
(II) I810(0): After: SWF1 is 0x00000108
(==) I810(0): Default visual is PseudoColor
(II) I810(0): Allocated 128 kB for the ring buffer at 0x0
(II) I810(0): Allocating at least 768 scanlines for pixmap cache
(II) I810(0): Initial framebuffer allocation size: 1072 kByte
(II) I810(0): Allocated 4 kB for HW cursor at 0x7fff000
(II) I810(0): Allocated 16 kB for HW (ARGB) cursor at 0x7ffb000
(II) I810(0): Allocated 4 kB for Overlay registers at 0x7ffa000 (0x11134000).
(II) I810(0): Allocated 64 kB for the scratch buffer at 0x7fea000
(II) I810(0): Updated framebuffer allocation size from 1072 to 1600 kByte
(II) I810(0): Updated pixmap cache from 772 scanlines to 1448 scanlines
(II) I810(0): 0x8faa170: Memory at offset 0x00020000, size 1600 kBytes
(II) I810(0): 0x8fbd388: Memory at offset 0x07fff000, size 4 kBytes
(II) I810(0): 0x905d7d0: Memory at offset 0x07ffb000, size 16 kBytes
(II) I810(0): 0x8f546bc: Memory at offset 0x00000000, size 128 kBytes
(II) I810(0): 0x8faa1b0: Memory at offset 0x07fea000, size 64 kBytes
(II) I810(0): 0x8f9c010: Memory at offset 0x07ffa000, size 4 kBytes
(==) I810(0): Write-combining range (0xe0000000,0x8000000)
(II) I810(0): vgaHWGetIOBase: hwp->IOBase is 0x03d0, hwp->PIOOffset is 0x0000
(II) I810(0): xf86BindGARTMemory: bind key 0 at 0x07fff000 (pgoffset 32767)
(II) I810(0): xf86BindGARTMemory: bind key 1 at 0x07ffb000 (pgoffset 32763)
(II) I810(0): xf86BindGARTMemory: bind key 3 at 0x07fea000 (pgoffset 32746)
(II) I810(0): xf86BindGARTMemory: bind key 2 at 0x07ffa000 (pgoffset 32762)
(II) I810(0): Before: SWF1 is 0x00000108
(II) I810(0): After: SWF1 is 0x00000108
(WW) I810(0): Extended BIOS function 0x5f05 failed.
(WW) I810(0): Failed to set refresh rate to 52Hz.
(II) I810(0): Display plane A is enabled and connected to Pipe A.
(II) I810(0): Enabling plane A.
(II) I810(0): Display plane A is now enabled and connected to Pipe A.
(II) I810(0): PIPEACONF is 0x80000000
(II) I810(0): Mode bandwidth is 28 Mpixel/s
(II) I810(0): maxBandwidth is 640 Mbyte/s, pipe bandwidths are 39 Mbyte/s, 0 Mbyte/s
(II) I810(0): LFP compensation mode: 0x1
(II) I810(0): Using XFree86 Acceleration Architecture (XAA)
Screen to screen bit blits
Solid filled rectangles
8x8 mono pattern filled rectangles
Indirect CPU to Screen color expansion
Solid Horizontal and Vertical Lines
Offscreen Pixmaps
Setting up tile and stipple cache:
32 128x128 slots
8 256x256 slots
(==) I810(0): Backing store disabled
(==) I810(0): Silken mouse enabled
(II) I810(0): Initializing HW Cursor
(**) Option "dpms"
(**) I810(0): DPMS enabled
(II) I810(0): direct rendering: Disabled
(==) RandR enabled
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension LBX
(II) Initializing built-in extension XC-APPGROUP
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension XFree86-Bigfont
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing built-in extension XEVIE
(**) Option "Protocol" "IMPS/2"
(**) Mouse0: Device: "/dev/input/mice"
(**) Mouse0: Protocol: "IMPS/2"
(**) Option "CorePointer"
(**) Mouse0: Core Pointer
(**) Option "Device" "/dev/input/mice"
(**) Option "Emulate3Buttons" "yes"
(**) Mouse0: Emulate3Buttons, Emulate3Timeout: 50
(**) Option "ZAxisMapping" "4 5"
(**) Mouse0: ZAxisMapping: buttons 4 and 5
(**) Mouse0: Buttons: 5
(**) Option "CoreKeyboard"
(**) Keyboard0: Core Keyboard
(**) Option "Protocol" "standard"
(**) Keyboard0: Protocol: standard
(**) Option "AutoRepeat" "500 30"
(**) Option "XkbRules" "xorg"
(**) Keyboard0: XkbRules: "xorg"
(**) Option "XkbModel" "pc105"
(**) Keyboard0: XkbModel: "pc105"
(**) Option "XkbLayout" "us"
(**) Keyboard0: XkbLayout: "us"
(**) Option "CustomKeycodes" "off"
(**) Keyboard0: CustomKeycodes disabled
(II) XINPUT: Adding extended input device "Keyboard0" (type: KEYBOARD)
(II) XINPUT: Adding extended input device "Mouse0" (type: MOUSE)
(II) Mouse0: ps2EnableDataReporting: succeeded
AUDIT: Sat Sep 17 16:59:00 2005: 30721 X: client 6 rejected from local host
Error in I830WaitLpRing(), now is 8127, start is 6126
pgetbl_ctl: 0x1ffe0001 pgetbl_err: 0x49
ipeir: 0 iphdr: 2000011
LP ring tail: 48 head: 44 len: 1f001 start 0
eir: 0 esr: 10 emr: ff7b
instdone: ff41 instpm: 0
memmode: 0 instps: 22
hwstam: ffff ier: 0 imr: ffff iir: 0
space: 131060 wanted 131064

Fatal server error:
lockup


Please consult the The X.Org Foundation support
at
for help.
Please also check the log file at "/var/log/Xorg.0.log" for additional information.

Error in I830WaitLpRing(), now is 10139, start is 8138
pgetbl_ctl: 0x1ffe0001 pgetbl_err: 0x49
ipeir: 0 iphdr: 2000011
LP ring tail: 50 head: 44 len: 1f001 start 0
eir: 0 esr: 10 emr: ff7b
instdone: ff41 instpm: 0
memmode: 0 instps: 22
hwstam: ffff ier: 0 imr: ffff iir: 0
space: 131052 wanted 131064

FatalError re-entered, aborting
lockup
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hang-->agpgart:Detected Intel 440 IrZack Linux - Newbie 17 10-05-2007 12:29 PM
Installing on-board sound card of Intel 845G sbalasuriya Linux - Hardware 0 05-20-2004 07:41 AM
XFree86 problem with Intel 845G Chipset on RHEL 3 cpeppler Linux - Hardware 0 12-01-2003 09:12 PM
Problem with Solaris 9 x86 and Intel 845G/GL graphic card control tcanvn Solaris / OpenSolaris 1 10-02-2003 12:36 PM
server get's Hang !!! hitesh_linux Linux - General 1 03-21-2003 05:16 AM


All times are GMT -5. The time now is 06:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration