Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 01-24-2005, 03:36 PM   #1
LQ Newbie
Registered: Jan 2005
Location: Aberdeen, Scotland
Distribution: Suse 9.2 Pro
Posts: 1

Rep: Reputation: 0
Installing Suse 9.2 on S-ATA Raid Array

I am trying to install Suse 9.2 Pro on a machine with Windows XP Pro on RAID 0 array. The problem i have is that i have partitioned the drives, and although it sees the controller fine it only sees the 2 drives and not the seperate partitions. I am using an ABIT AV8 3rd Eye with 2 Maxtor 160GB S-ATA Drives on RAID 0. I already have a clean partition waiting for linux.

Any help would be much appreciated



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.1-System on a S-ATA-RAID 5 sebafix Linux - Hardware 0 10-28-2005 06:19 AM
Installing onto a RAID array.. f0rmula Linux - Software 2 10-13-2005 05:00 AM
ATA RAID and SUSE 9.1 / SLES 9 jsinclair Linux - Hardware 0 11-24-2004 08:31 PM
Kernel 2.4.23 compile causes kernel panics on ATA RAID-1 (mirror) array Raptor Ramjet Slackware 3 12-18-2003 02:40 PM
installing Suse 8.0 hrom hda1 (ATA RAID 100) mirkobru Linux - General 4 09-12-2002 03:20 AM

All times are GMT -5. The time now is 04:00 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration