LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 03-03-2009, 04:38 PM   #16
kmacphail
Member
 
Registered: Jan 2009
Location: Isle of Lewis
Distribution: Gentoo, Crunchbang (XFCE)
Posts: 133
Blog Entries: 1

Original Poster
Rep: Reputation: 18

jdk: once again thanks for all the help you have given me.

Success, I managed to install the ATI Radeon 9550 driver, however it was on Ubuntu 8.04 Hardy. After a day of going through page after page in google I discovered one recurring theme: Intrepid. I have now removed Intrepid from my system and am back to using Hardy and the driver installed perfectly first go. It appears that this is another bug that Ubuntu have not fixed yet. Until I see a fix on a few of the many posts that are (remarkably) similar to mine then I will stick with Hardy for the time being.
 
Old 03-03-2009, 11:29 PM   #17
jdkaye
Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,036

Rep: Reputation: Disabled
Quote:
Originally Posted by kmacphail View Post
jdk: once again thanks for all the help you have given me.

Success, I managed to install the ATI Radeon 9550 driver, however it was on Ubuntu 8.04 Hardy. After a day of going through page after page in google I discovered one recurring theme: Intrepid. I have now removed Intrepid from my system and am back to using Hardy and the driver installed perfectly first go. It appears that this is another bug that Ubuntu have not fixed yet. Until I see a fix on a few of the many posts that are (remarkably) similar to mine then I will stick with Hardy for the time being.
There you go! Radeon 9550 RULES! Hardy, YAY! Intrepid, BOO!
Anyway, I'm happy you finally sorted it out.
Cheers,
jdk
 
Old 05-05-2009, 06:34 PM   #18
tizzod
LQ Newbie
 
Registered: May 2009
Posts: 2

Rep: Reputation: 0
I've been following along this post with the exact same problems as kmacphail. Couldn't get the drivers working under 8.1. I did just upgrade to 9.04 however and now the video works great. No choppy movies or flash at all.

I intend to attempt an ati driver install (as i'm assuming it's better than the default ubuntu driver) but I'm nervous that I'll screw it up, and not be able to revert. Any tips on 'backing up' my current config so I can at least get it back to this state if the ati driver doesn't work?
 
Old 05-06-2009, 12:23 AM   #19
jdkaye
Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,036

Rep: Reputation: Disabled
Quote:
Originally Posted by tizzod View Post
I've been following along this post with the exact same problems as kmacphail. Couldn't get the drivers working under 8.1. I did just upgrade to 9.04 however and now the video works great. No choppy movies or flash at all.

I intend to attempt an ati driver install (as i'm assuming it's better than the default ubuntu driver) but I'm nervous that I'll screw it up, and not be able to revert. Any tips on 'backing up' my current config so I can at least get it back to this state if the ati driver doesn't work?
Dear Tizzod,
It is really not a good idea to start a new thread inside an old one. This is called "hijacking" and it's frowned upon (with good reason). Your question is related to the original thread but that thread is now so old that you will probably get very few answers to your questions. I am only reading it because I responded to the earlier thread and I get notified by email every time someone adds something.

I'd suggest you repost your question WITH A VERY DESCRIPTIVE TITLE like "Installing ati drivers in ubuntu 9.04" and put it in the Linux Distributions/Ubuntu forum and you'll get all the expert help you need.
Cheers,
jdk
 
Old 05-10-2009, 11:02 PM   #20
tizzod
LQ Newbie
 
Registered: May 2009
Posts: 2

Rep: Reputation: 0
I wanted to comment on the fact that upgrading to 9.04 fixed the main issues of what this thread was dealing with. My question at the end was actually more of an afterthought when I was posting.
 
  


Reply

Tags
ati, driver, intrepid, radeon, video


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 7.10, Ati driver problem (radeon 9550) srange 3D stefan_rogin2000 Ubuntu 3 04-04-2008 05:41 PM
Ati 9550 problem with Ubuntu 7.10, and 5 button mouse configuration stefan_rogin2000 Ubuntu 6 04-02-2008 11:32 AM
ATI RADEON 9550 Ubuntu Feisty Fawn fatenabu Ubuntu 1 10-07-2007 09:55 PM
ATI 9550 on Ubuntu VeriCoder Ubuntu 5 11-27-2005 03:03 PM
ATI Radeon 9550 driver installed, but... burrough Linux - Hardware 6 10-29-2004 10:26 AM


All times are GMT -5. The time now is 02:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration