LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 11-12-2003, 07:01 AM   #1
hypernetics
Member
 
Registered: Oct 2003
Location: Berlin, GER
Posts: 35

Rep: Reputation: 15
Installation of Fedora on Intel N440BX


Hello,

I have problems while installing Fedora Core 1 on my server.
I have a dual-cpu machine (2x400 MHz, 1GB ECC) on a Intel N440BX-Board with integrated SCSI-Controller (Symbios).

The Fedora installer started and tried to load the SYM53C8xx-module. At this point the machine hangs. The same problem exists with RedHat 9. The installation of SuSE 9 finished without any problems.

What's wrong with the SYMBIOS-Driver? Can anyone help me?

Thanks
Holger
 
Old 03-31-2004, 02:07 PM   #2
qoqo
LQ Newbie
 
Registered: Mar 2004
Location: San Jose
Distribution: Fedora CORE 1
Posts: 2

Rep: Reputation: 0
I guess this is a little late, but I just tried installing CORE 1 on the same system. The installation hung in the same spot you mentioned.

I worked around it by pulling the SCSI cables from the drives connected to the integrated Symbios controller. This allowed me to complete the installation.

After reconnecting the cables and rebooting, we get:

Code:
scsi0 : channel 0 target 0 lun 0 request sense failed, performing reset.
SCSI bus is being reset for host 0 channel 0.
sym53c8xx_reset: pid=59 reset_flags=1 serial_number=0 serial_number_at_timeout=0
scsi0: device driver called scsi_done() for a synchronous reset.
sym53c875-0: SCSI parity error detected: SCR=1 DBC=1100002e SBCL-ae
sym53c875-0-<0,*>: FAST-20 WIDE SCSI 40.0 Mb/s (50.0 ns, offset 16)
So, for now, I'm gonna play a bit with the Symbios settings and, if that doesn't yield anything, I'll just pull the SCSI drives...

qo
 
Old 04-16-2004, 05:01 AM   #3
spikes57
LQ Newbie
 
Registered: Feb 2004
Posts: 4

Rep: Reputation: 0
Hey There,
i'm having exactly the same problem with the symbios onboard chipset.
i did read somewhere to install the symXXX driver before the ncrxxx dirver to avoide confusion. however i have know idea how to go about this.

if you find any way around the problem please post it up, as i'm stuck.

cheers,

spikes
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel 855 driver installation mandrakemikael Linux - Laptop and Netbook 3 02-01-2005 05:45 AM
Intel 536ep modem installation Nenoslayedme Linux - Hardware 13 08-22-2004 02:05 PM
fedora installation problem with intel 32E marudhu Linux - Software 7 04-28-2004 02:08 PM
Intel Ham modem installation sdabhi Linux - Networking 1 10-13-2003 07:54 PM
Intel modem driver installation umpljazz Linux - General 7 08-26-2003 06:21 AM


All times are GMT -5. The time now is 04:05 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration