LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 01-19-2009, 10:04 AM   #1
Toki123
LQ Newbie
 
Registered: Jan 2009
Posts: 14

Rep: Reputation: 0
Unhappy I have problem with my stupid driver !!!!!


I have Nvidia GeForce MX 4000, and when i instal "NVIDIA accelerated grapphics driver (version 96)" for first everything is OK, my visual effects, screenlets, resolution "1024x768", Avant window navigator,... are working good, but when i restart my pc my resolution will change to something like 640x... i dont remember, and when i change and save my X configuration with : "gksudo nvidia-settings" , and restart my pc or log out, i have my resolution 1024x768, but when i open some folder or application there isn't windows borders (if i turn off visual effects they will show), my avant window navigator is all like white rectangle, and when i press Alt+Tab or when i go to my second desktop i see again white rectangle in a place where should be some transparent animation i dont know, can you please help me?, I remember that i dont have this problem before 1 January, i have all this stuf and everything was good, maybe when i make update to my nvidia driver i do this :-(, and again i think that Ubuntu is extra good OS, but if i have this problems i will change to Windows !

and i forget, when i use my nvidia driver i cant see text in menus : "aMSN", "Wine", and Open Office applications. should i instal something?

PLEASE HELLLP !!!!!
 
Old 01-19-2009, 10:09 AM   #2
Toki123
LQ Newbie
 
Registered: Jan 2009
Posts: 14

Original Poster
Rep: Reputation: 0
I am trying everything i reinstal my UBUNTU more than 20 times :-)
 
Old 01-19-2009, 10:35 AM   #3
farslayer
Guru
 
Registered: Oct 2005
Location: Willoughby, Ohio
Distribution: linuxdebian
Posts: 7,228
Blog Entries: 5

Rep: Reputation: 189Reputation: 189
Post your issues in one forum only please..

http://www.linuxquestions.org/questi...driver-698354/
 
Old 01-19-2009, 10:52 AM   #4
Toki123
LQ Newbie
 
Registered: Jan 2009
Posts: 14

Original Poster
Rep: Reputation: 0
ohh, so why, on yahoo answers i get answers for 2 minutes, here i will wait for 2 days :-D
 
Old 01-19-2009, 11:08 AM   #5
colucix
Moderator
 
Registered: Sep 2003
Location: Bologna
Distribution: CentOS 6.5 OpenSuSE 12.3
Posts: 10,506

Rep: Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957
Here is an excerpt from the LQ rules:
Quote:
Do not post the same discussion in more than one forum. Duplicate discussions can be frustrating for other members. Try and pick the most relevant forum for your post. If you are unsure put it in Linux - General.
you should have read them upon registering to LinuxQuestions. So the answer to your question (why) is: because you agreed to LQ rules! Is it clear enough?
 
Old 01-19-2009, 11:35 AM   #6
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,012

Rep: Reputation: 367Reputation: 367Reputation: 367Reputation: 367
Quote:
when i open some folder or application there isn't windows borders (if i turn off visual effects they will show)
The pretty visual effects are still "under development" - use them at your own risk.
Quote:
I am trying everything i reinstal my UBUNTU more than 20 times :-)
Maybe, like myself, you should stick with (k)ubuntu 8.04, which seems to be much more stable, and is still supported.
 
Old 01-19-2009, 11:49 AM   #7
Toki123
LQ Newbie
 
Registered: Jan 2009
Posts: 14

Original Poster
Rep: Reputation: 0
Thanks everyone for answering my question, specialy to TREDEGAR, i post this question on yahoo answers, and i find how to solve my problem. i get this answer :
[SOLVED] 8.10 ( Ibex) Nvidia drivers information
if your like me and have a nvidia video card and upgraded to 8.10 and wonder why your video card is not working correctly and cant get the video driver to install it is because the video driver is not compatable with 8.10

if you look at this support forum there is beta drivers that others have used and got it to work

http://www.nvnews.net/vbulletin/forumdisplay.php?f=14

and if you use the site search and search on 8.10 you will see that nvidia have known about this issue for some time and its not only affecting Ubuntu users but other Linux distros as well

in case your wondering the .96 driver supports the following

NVIDIA chip name Device PCI ID
---------------------------------- ----------------------------------
GeForce 6800 Ultra 0x0040
GeForce 6800 0x0041
GeForce 6800 XE 0x0043
GeForce 6800 XT 0x0044
GeForce 6800 GT 0x0045
GeForce 6800 GT 0x0046
GeForce 6800 GS 0x0047
GeForce 6800 XT 0x0048
Quadro FX 4000 0x004E
GeForce 7800 GTX 0x0090
GeForce 7800 GTX 0x0091
GeForce 7800 GT 0x0092
GeForce 7800 GS 0x0093
GeForce Go 7800 0x0098
GeForce Go 7800 GTX 0x0099
Quadro FX 4500 0x009D
GeForce 6800 GS 0x00C0
GeForce 6800 0x00C1
GeForce 6800 LE 0x00C2
GeForce 6800 XT 0x00C3
GeForce Go 6800 0x00C8
GeForce Go 6800 Ultra 0x00C9
Quadro FX Go1400 0x00CC
Quadro FX 3450/4000 SDI 0x00CD
Quadro FX 1400 0x00CE
GeForce 6800/GeForce 6800 Ultra 0x00F0
GeForce 6600/GeForce 6600 GT 0x00F1
GeForce 6600 0x00F2
GeForce 6200 0x00F3
GeForce 6600 LE 0x00F4
GeForce 7800 GS 0x00F5
GeForce 6800 GS 0x00F6
Quadro FX 3400/4400 0x00F8
GeForce 6800 Ultra 0x00F9
GeForce PCX 5750 0x00FA
GeForce PCX 5900 0x00FB
Quadro FX 330/GeForce PCX 5300 0x00FC
Quadro NVS 280 PCI-E/Quadro FX 330 0x00FD
Quadro FX 1300 0x00FE
GeForce PCX 4300 0x00FF
GeForce2 MX/MX 400 0x0110
GeForce2 MX 100/200 0x0111
GeForce2 Go 0x0112
Quadro2 MXR/EX/Go 0x0113
GeForce 6600 GT 0x0140
GeForce 6600 0x0141
GeForce 6600 LE 0x0142
GeForce 6600 VE 0x0143
GeForce Go 6600 0x0144
GeForce 6610 XL 0x0145
GeForce Go 6600 TE/6200 TE 0x0146
GeForce Go 6600 0x0148
GeForce Go 6600 GT 0x0149
Quadro NVS 440 0x014A
Quadro FX 550 0x014C
Quadro FX 540 0x014E
GeForce 6200 0x014F
GeForce 6500 0x0160
GeForce 6200 TurboCache(TM) 0x0161
GeForce Go 6200 0x0164
Quadro NVS 285 0x0165
GeForce Go 6400 0x0166
GeForce Go 6200 0x0167
GeForce Go 6400 0x0168
GeForce4 MX 460 0x0170
GeForce4 MX 440 0x0171
GeForce4 MX 420 0x0172
GeForce4 MX 440-SE 0x0173
GeForce4 440 Go 0x0174
GeForce4 420 Go 0x0175
GeForce4 420 Go 32M 0x0176
GeForce4 460 Go 0x0177
Quadro4 550 XGL 0x0178
GeForce4 440 Go 64M 0x0179
Quadro NVS 0x017A
Quadro4 500 GoGL 0x017C
GeForce4 410 Go 16M 0x017D
GeForce4 MX 440 with AGP8X 0x0181
GeForce4 MX 440SE with AGP8X 0x0182
GeForce4 MX 420 with AGP8X 0x0183
GeForce4 MX 4000 0x0185
Quadro4 580 XGL 0x0188
Quadro NVS with AGP8X 0x018A
Quadro4 380 XGL 0x018B
Quadro NVS 50 PCI 0x018C
GeForce2 Integrated GPU 0x01A0
GeForce 7300 LE 0x01D1
Quadro NVS 110M 0x01D7
GeForce Go 7300 0x01D7
GeForce Go 7400 0x01D8
Quadro NVS 110M 0x01DA
Quadro NVS 120M 0x01DB
Quadro FX 350M 0x01DC
Quadro FX 350 0x01DE
GeForce 7300 GS 0x01DF
GeForce4 MX Integrated GPU 0x01F0
GeForce3 0x0200
GeForce3 Ti 200 0x0201
GeForce3 Ti 500 0x0202
Quadro DCC 0x0203
GeForce 6800 0x0211
GeForce 6800 LE 0x0212
GeForce 6800 GT 0x0215
GeForce 6800 XT 0x0218
GeForce 6150 0x0240
GeForce 6150 LE 0x0241
GeForce 6100 0x0242
GeForce4 Ti 4600 0x0250
GeForce4 Ti 4400 0x0251
GeForce4 Ti 4200 0x0253
Quadro4 900 XGL 0x0258
Quadro4 750 XGL 0x0259
Quadro4 700 XGL 0x025B
GeForce4 Ti 4800 0x0280
GeForce4 Ti 4200 with AGP8X 0x0281
GeForce4 Ti 4800 SE 0x0282
GeForce4 4200 Go 0x0286
Quadro4 980 XGL 0x0288
Quadro4 780 XGL 0x0289
Quadro4 700 GoGL 0x028C
GeForce 7900 GTX 0x0290
GeForce 7900 GT 0x0291
GeForce Go 7900 GS 0x0298
GeForce Go 7900 GTX 0x0299
Quadro FX 2500M 0x029A
Quadro FX 1500M 0x029B
Quadro FX 5500 0x029C
Quadro FX 3500 0x029D
Quadro FX 1500 0x029E
Quadro FX 4500 X2 0x029F
GeForce 7600 GS 0x02E1
GeForce FX 5800 Ultra 0x0301
GeForce FX 5800 0x0302
Quadro FX 2000 0x0308
Quadro FX 1000 0x0309
GeForce FX 5600 Ultra 0x0311
GeForce FX 5600 0x0312
GeForce FX 5600XT 0x0314
GeForce FX Go5600 0x031A
GeForce FX Go5650 0x031B
Quadro FX Go700 0x031C
GeForce FX 5200 0x0320
GeForce FX 5200 Ultra 0x0321
GeForce FX 5200 0x0322
GeForce FX 5200LE 0x0323
GeForce FX Go5200 0x0324
GeForce FX Go5250 0x0325
GeForce FX 5500 0x0326
GeForce FX 5100 0x0327
GeForce FX Go5200 32M/64M 0x0328
Quadro NVS 280 PCI 0x032A
Quadro FX 500/600 PCI 0x032B
GeForce FX Go53xx 0x032C
GeForce FX Go5100 0x032D
GeForce FX 5900 Ultra 0x0330
GeForce FX 5900 0x0331
GeForce FX 5900XT 0x0332
GeForce FX 5950 Ultra 0x0333
GeForce FX 5900ZT 0x0334
Quadro FX 3000 0x0338
Quadro FX 700 0x033F
GeForce FX 5700 Ultra 0x0341
GeForce FX 5700 0x0342
GeForce FX 5700LE 0x0343
GeForce FX 5700VE 0x0344
GeForce FX Go5700 0x0347
GeForce FX Go5700 0x0348
Quadro FX Go1000 0x034C
Quadro FX 1100 0x034E
GeForce 7600 GT 0x0391
GeForce 7600 GS 0x0392
GeForce Go 7600 0x0398
Quadro FX 560 0x039E


Below are the legacy GPUs that are no longer supported in the unified driver.
These GPUs will continue to be maintained through the special legacy NVIDIA
GPU driver releases.


NVIDIA chip name Device PCI ID
---------------------------------- ----------------------------------
RIVA TNT 0x0020
RIVA TNT2/TNT2 Pro 0x0028
RIVA TNT2 Ultra 0x0029
Vanta/Vanta LT 0x002C
RIVA TNT2 Model 64/Model 64 Pro 0x002D
Aladdin TNT2 0x00A0
GeForce 256 0x0100
GeForce DDR 0x0101
Quadro 0x0103
GeForce2 GTS/GeForce2 Pro 0x0150
GeForce2 Ti 0x0151
GeForce2 Ultra 0x0152
Quadro2 Pro 0x0153


the .71 drivers support the following

__________________________________________________ ________________________

(app-a) APPENDIX A: SUPPORTED NVIDIA GRAPHICS CHIPS
__________________________________________________ ________________________

NVIDIA CHIP NAME DEVICE PCI ID

RIVA TNT 0x0020
RIVA TNT2/TNT2 Pro 0x0028
RIVA TNT2 Ultra 0x0029
Vanta/Vanta LT 0x002C
RIVA TNT2 Model 64/Model 64 Pro 0x002D
GeForce 6800 Ultra 0x0040
GeForce 6800 0x0041
GeForce 6800 GT 0x0045
Quadro FX 4000 0x004E
Aladdin TNT2 0x00A0
GeForce 6800 0x00C1
GeForce 6800 LE 0x00C2
GeForce Go 6800 0x00C8
GeForce Go 6800 Ultra 0x00C9
Quadro FX Go1400 0x00CC
Quadro FX Go1400 0x00CC
Quadro FX 3450/4000 SDI 0x00CD
Quadro FX 1400 0x00CE
GeForce 6800/GeForce 6800 Ultra 0x00F0
GeForce 6600/GeForce 6600 GT 0x00F1
GeForce 6600 0x00F2
GeForce 6200 0x00F3
GeForce 6200 0x00F3
Quadro FX 3400 0x00F8
GeForce 6800 Ultra 0x00F9
GeForce PCX 5750 0x00FA
GeForce PCX 5900 0x00FB
Quadro FX 330/GeForce PCX 5300 0x00FC
Quadro NVS 280 PCI-E/Quadro FX 330 0x00FD
Quadro FX 1300 0x00FE
GeForce PCX 4300 0x00FF
GeForce 256 0x0100
GeForce DDR 0x0101
Quadro 0x0103
GeForce2 MX/MX 400 0x0110
GeForce2 MX 100/200 0x0111
GeForce2 Go 0x0112
Quadro2 MXR/EX/Go 0x0113
GeForce 6600 GT 0x0140
GeForce 6600 0x0141
GeForce Go 6600 0x0144
GeForce 6610 XL 0x0145
GeForce Go 6600 TE/6200 TE 0x0146
GeForce Go 6600 0x0148
Quadro FX 540 0x014E
GeForce 6200 0x014F
GeForce2 GTS/GeForce2 Pro 0x0150
GeForce2 Ti 0x0151
GeForce2 Ultra 0x0152
Quadro2 Pro 0x0153
GeForce 6200 TurboCache(TM) 0x0161
GeForce 6200SE TurboCache(TM) 0x0162
GeForce Go 6200 0x0164
GeForce Go 6250 0x0166
GeForce Go 6200 0x0167
GeForce Go 6250 0x0168
GeForce4 MX 460 0x0170
GeForce4 MX 440 0x0171
GeForce4 MX 420 0x0172
GeForce4 MX 440-SE 0x0173
GeForce4 440 Go 0x0174
GeForce4 420 Go 0x0175
GeForce4 420 Go 32M 0x0176
GeForce4 460 Go 0x0177
Quadro4 550 XGL 0x0178
GeForce4 440 Go 64M 0x0179
Quadro NVS 0x017A
Quadro4 500 GoGL 0x017C
GeForce4 410 Go 16M 0x017D
GeForce4 MX 440 with AGP8X 0x0181
GeForce4 MX 440SE with AGP8X 0x0182
GeForce4 MX 420 with AGP8X 0x0183
GeForce4 MX 4000 0x0185
Quadro4 580 XGL 0x0188
Quadro NVS with AGP8X 0x018A
Quadro4 380 XGL 0x018B
Quadro NVS 50 PCI 0x018C
GeForce2 Integrated GPU 0x01A0
GeForce4 MX Integrated GPU 0x01F0
GeForce3 0x0200
GeForce3 Ti 200 0x0201
GeForce3 Ti 500 0x0202
Quadro DCC 0x0203
GeForce 6800 0x0211
GeForce 6800 LE 0x0212
GeForce 6800 GT 0x0215
GeForce4 Ti 4600 0x0250
GeForce4 Ti 4400 0x0251
GeForce4 Ti 4200 0x0253
Quadro4 900 XGL 0x0258
Quadro4 750 XGL 0x0259
Quadro4 700 XGL 0x025B
GeForce4 Ti 4800 0x0280
GeForce4 Ti 4200 with AGP8X 0x0281
GeForce4 Ti 4800 SE 0x0282
GeForce4 4200 Go 0x0286
Quadro4 980 XGL 0x0288
Quadro4 780 XGL 0x0289
Quadro4 700 GoGL 0x028C
GeForce FX 5800 Ultra 0x0301
GeForce FX 5800 0x0302
Quadro FX 2000 0x0308
Quadro FX 1000 0x0309
GeForce FX 5600 Ultra 0x0311
GeForce FX 5600 0x0312
GeForce FX 5600XT 0x0314
GeForce FX Go5600 0x031A
GeForce FX Go5650 0x031B
Quadro FX Go700 0x031C
GeForce FX 5200 0x0320
GeForce FX 5200 Ultra 0x0321
GeForce FX 5200 0x0322
GeForce FX 5200LE 0x0323
GeForce FX Go5200 0x0324
GeForce FX Go5250 0x0325
GeForce FX 5500 0x0326
GeForce FX 5100 0x0327
GeForce FX Go5200 32M/64M 0x0328
Quadro NVS 280 PCI 0x032A
Quadro FX 500/FX 600 0x032B
GeForce FX Go53xx 0x032C
GeForce FX Go5100 0x032D
GeForce FX 5900 Ultra 0x0330
GeForce FX 5900 0x0331
GeForce FX 5900XT 0x0332
GeForce FX 5950 Ultra 0x0333
GeForce FX 5900ZT 0x0334
Quadro FX 3000 0x0338
Quadro FX 700 0x033F
GeForce FX 5700 Ultra 0x0341
GeForce FX 5700 0x0342
GeForce FX 5700LE 0x0343
GeForce FX 5700VE 0x0344
GeForce FX Go5700 0x0347
GeForce FX Go5700 0x0348
Quadro FX Go1000 0x034C
Quadro FX 1100 0x034E
 
Old 01-19-2009, 11:49 AM   #8
beeblequix
Member
 
Registered: Oct 2005
Location: Tierra Firma, Earth
Distribution: Debian of course...
Posts: 196

Rep: Reputation: 30
fixing white box / unreadable text in Ubuntu ; fixing Open Office font problem

Geforce 4 ti 4600
Ubuntu 8.10
Nvidia 96.43.09 restricted drivers

I had a similar problem. Actually (2-3) problems:

Problem 1.
Symptom: Unreadable text in the following situations:
a)console / terminal window was just a white box with no readable / visible text. Commands worked fine (ie "glxgears", "exit", ...)
b) The Network Manager Applet when booting up normally gives a message about being connected to network. That was just a yellow popup box and couldn't read the text.
c) Synaptic Package Manager login screen was just a box without text. Could still enter the password and use SPM but annoying.
d) the trim / edges in Firefox browser unviewable. Couldn't find the minimize / maximize / close buttons.

Cause: Nvidia drivers don't add a required line to your /etc/X11/xorg.conf file. Nvidia drivers 96.43.09 apparently not supported on Ibex 8.10.

Solution:
0. make backup copy of your xorg.conf file (cp -p /etc/X11/xorg.conf /etc/X11/xorg.conf.backup.in.case.i.fk.this.up)
1. edit the xorg.conf file (sudo vi /etc/X11/xorg.conf)
2. locate the screen section line which contains the word 'nvidia'
3. add this line:
Option "AddARGBGLXVisuals" "True"
4. save (:w!)
5. reboot computer or restart X-Windows session (<ctl><alt><backspace>)

I did this two different ways: one by the above steps and two by copying my Mepis xorg.conf file over to my Ubuntu system. The Mepis system never had any problems with something so basic as just displaying stuff to the screen. The Mepis xorg.conf has a lot more inside it than the Ubuntu one. Both use the same driver.

Problem 2:
Symptom: Can't read font in some applications:
a) Open Office applications -- can make them out by rapidly moving mouse cursor over the words.
b) using WINE to install Deus Ex and System Shock2 (only ones I'd tried at the time).
c) WINE configuration same thing

Cause: Ubuntu + Open Office don't play well together regarding FONTS.

Solution: Open Office
System --> Preferences --> Appearance --> Fonts tab.
I changed my Desktop font to "Standard Symbols L". Open Office miraculously worked . I also took liberty to set my Visual Effects to Extra & I love it.

Solution: WINE applications
1. cd to $HOME/.wine
2. create $HOME/.wine/settings.txt file containing this information:
[HKEY_CURRENT_USER\Software\Wine\X11 Driver]
"ClientSideWithRender"="N"
3. type this command to enter those settings into the 'registry':
regedit settings.txt (from your .wine dir)
https://bugs.edge.launchpad.net/ubun...ne/+bug/300476
http://ubuntuforums.org/showthread.p...94#post6371894

Hope this helps you.

Last edited by beeblequix; 01-19-2009 at 02:41 PM.
 
Old 01-19-2009, 08:29 PM   #9
Toki123
LQ Newbie
 
Registered: Jan 2009
Posts: 14

Original Poster
Rep: Reputation: 0
I know what makes my problem, i reinstal ubuntu more than 30 times today :-D, and i figure out this:
1.i instal nvidia driver 96.43.09 (this driver makes my problem, when i have this version 96.43.07 everything works good, but i dont knoe how to instal that driver again ?)
2. ok so i instal 96.43.09 and when i edit xorg.conf and i make my screen resolution 1024x768 and then save xorg.conf file, and when i restart my pc or log out i have problems again (there is not a window borders,...)
this is how my xorg.conf file looks:

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
EndSection

Section "Module"
Load "glx"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "@TM 1770B"
HorizSync 30.0 - 70.0
VertRefresh 50.0 - 90.0
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce4 MX 4000"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Configured Video Device"
Monitor "Configured Monitor"
DefaultDepth 24
Option "AddARGBGLXVisuals" "True"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "0"
Option "TwinViewXineramaInfoOrder" "CRT-0"
Option "metamodes" "1024x768_60 +0+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection

3. i remember that the first one was smaller but i dont save it :-(
4. NOW I WILL REINSTAL MY UBUNTU AGAIN :-DDD AND I WONT EDIT xorg.conf ,I KNOW THAT I WILL HAVE RESOLUTION PROBLEMS BUT MY UBUNTU WILL LOOK GOOD :-).

PLEASE IF YOU KNOW SOMETHING ABOUT MY PROBLEM TELL ME, PLEASE
 
Old 01-20-2009, 04:45 AM   #10
Toki123
LQ Newbie
 
Registered: Jan 2009
Posts: 14

Original Poster
Rep: Reputation: 0
:-) now i reinstal ubuntu and i have the original xorg.conf file :

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
DefaultDepth 24
Option "AddARGBGLXVisuals" "True"
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSection


What should i edit to make my resolution 1024x768 ?
I figure out that when i save a new xorg.conf i have problems, now everything is working good, but everytime when i turn on my pc i have to change my resolution ... :-D
And thanks for helping me
 
Old 01-20-2009, 05:35 AM   #11
Toki123
LQ Newbie
 
Registered: Jan 2009
Posts: 14

Original Poster
Rep: Reputation: 0
PEOPLE FINALY, I FIGURE OUT HOW TO WIN THIS PROBLEM :-DDDD, THANKS EVERYONE FOR HELPING ME.
I ADD THIS LINE - Option "metamodes" "1152x864_60 +0+0" i my original xorg.conf .
This is how my original xorg.conf look, before i add this line - Option "metamodes" "1152x864_60 +0+0" :

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
DefaultDepth 24
Option "AddARGBGLXVisuals" "True"
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSection

AND NOW IS LIKE THIS :

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
DefaultDepth 24
Option "AddARGBGLXVisuals" "True"
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "NoLogo" "True"
Option "metamodes" "1152x864_60 +0+0"
EndSection

NOW I DONT HAVE PROBLEMS WITH VISUAL EFFECTS, RESOLUTION, ...
i HOPE THIS WILL HELP SOMEONE, BECOUSE ON YAHOO ANSWERS I FIND PEOPLE WHO HAVE THE SAME PROBLEM. NOW I CAN USE MY UBUNTU, AND I LOVE IT!
 
  


Reply

Tags
nvidia drivers


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
stupid dependency problem kara_lahana Ubuntu 10 02-02-2008 04:27 PM
Stupid, stupid question; I lost Klaptop. :( Surfrider Slackware 2 08-31-2005 09:12 PM
My Last Stupid Problem mtecknology Linux - Software 8 07-15-2005 03:32 PM
Stupid problem k1ll3r_x Linux - Hardware 4 01-06-2005 08:21 AM
stupid noob driver question wilcox69 Linux - Newbie 2 05-27-2004 11:54 AM


All times are GMT -5. The time now is 05:45 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration