Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 08-04-2006, 10:38 AM   #1
LQ Newbie
Registered: Jan 2006
Distribution: Debian, Gentoo, FreeBSD
Posts: 19

Rep: Reputation: 0
I get this annoying kernel error several times a minute

Hi all!

This is an annoyance that pops up in /var/log/kern.log several times a minute (and not just the Linux kernel either, I've had the same problem on the FreeBSD kernel, but not OpenBSD). The error is as shows
Aug  3 12:39:22 ubuntu-server kernel: [4295741.768000]     ACPI-0351: *** Error: Looking up [\_TZ_.THRM] in namespace, AE_NOT_FOUND
Aug  3 12:39:22 ubuntu-server kernel: [4295741.768000]     ACPI-0517: *** Error: Method parse/execution failed [\_GPE._L1C] (Node df7aadc0), AE_NOT_FOUND
Aug  3 12:39:22 ubuntu-server kernel: [4295741.768000]     ACPI-0549: *** Error: AE_NOT_FOUND while evaluating method [_L1C] for GPE[ 0]
and so on...

I'm running the 2.6.15-23-386 Kernel on ubuntu.
I can install a new kernel (I'm thinking 2.4?) if it will fix this problem.
Any help is apreciated.

Old 08-05-2006, 03:19 AM   #2
Simon Bridge
LQ Guru
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
This is an ACPI error (well OK) - something like this usually means there is a fault in your DSDT (supplied by the manufacturer). You can attempt to fix this with the iASL compiler/decompiler. Or you can look for a mended version of the DSDT and install that.

You could disable ACPI.
Old 08-05-2006, 03:20 AM   #3
Samhain Slackbuild Maintainer
Registered: Sep 2004
Location: Phoenix, AZ, USA
Distribution: Slackware
Posts: 411

Rep: Reputation: 42
Things are definitely better in the 2.6 series for ACPI. So I wouldn't revert to 2.4. I like 2.4 too because it seems to perform better for some things. I'm running right now. There was some work, recent done, on hotpluging that makes it work flawlessly now. So it was worth the upgrade for me.

It looks like you are running a special Ubuntu kernel? I don't use Ubuntu but I would highly recommend downloading sources from and rolling you own. You can find a good config file from Slackware or use your config from Ubuntu. Copy it into the source tree and then issue "makeoldconfig".

One other thing is to consider turning ACPI off altogether.

Obviously something is missing or not being referenced properly. A fresh recompile and install of a new kernel should fix that.


acpi, desktop, hp, kernel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel Panic after trying to update Kernel to 2.6 several times LearningToLive Slackware 10 01-19-2006 09:57 AM
Quanta+ times out after one minute! blue.spark Linux - Software 0 05-12-2005 02:11 PM
mail log reporting error every minute kwingate Fedora 0 10-25-2004 10:07 PM
1 minute login error requirement STREETTEC Linux - Security 1 03-20-2003 11:47 AM

All times are GMT -5. The time now is 03:05 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration