LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 09-08-2009, 10:13 PM   #1
anj
LQ Newbie
 
Registered: Mar 2009
Location: china ,zhengzhou
Posts: 25

Rep: Reputation: 18
I'm installed ati driver in openSUSE,and black screen!


Hi,Everybody,I'm use openSUSE 11.1! My video card is ati 3470,I'm try to install ati driver following the openSUSE method http://en.opensuse.org/ati ! Easy way! But , now , My computer con't startup in x-window ! blackscreen! I don't know why!
And, I has installed Ati driver from ati.amd.com ! Didn't work ! Now , I uninstall it ! But , blackscreen yet!
How I to do to restore my system !
I try to restore /etc/X11/xorg.con ,but didn't work yet!
Please, Help me ! Thanks Advance!
 
Old 09-08-2009, 10:29 PM   #2
rabbit2345
Member
 
Registered: Apr 2007
Location: 中国上海
Distribution: openSUSE 11.3
Posts: 368

Rep: Reputation: 40
没问题, just post your /etc/X11/xorg.conf up


谢谢你,
rabbit2345

Last edited by rabbit2345; 09-08-2009 at 10:35 PM.
 
Old 09-08-2009, 11:30 PM   #3
anj
LQ Newbie
 
Registered: Mar 2009
Location: china ,zhengzhou
Posts: 25

Original Poster
Rep: Reputation: 18
我已经恢复过,最原始的xorg.conf了 , 不行,根本进不了 登录界面!
I tryed! didn't work, even con't in login screen!
level 3 , execute startx ! blackscreen!
 
Old 09-09-2009, 03:35 AM   #4
ursusca
Member
 
Registered: Sep 2008
Location: Toronto, ON, Canada
Distribution: Gentoo, RHEL (Fedora, CentOS, OEL), Ubuntu, FreeBSD, Solaris 10
Posts: 170

Rep: Reputation: 34
Hi,
Did you try run Xorg -configure?
 
Old 09-13-2009, 06:37 PM   #5
rabbit2345
Member
 
Registered: Apr 2007
Location: 中国上海
Distribution: openSUSE 11.3
Posts: 368

Rep: Reputation: 40
我要看/etc/X11/xorg.conf原本的档案
请 copy and paste to "Quick reply box"

Last edited by rabbit2345; 09-13-2009 at 08:24 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenSUSE won't shut down correctly. Black screen, pointer, halts peteyperson Linux - Newbie 13 03-01-2009 05:15 PM
Installed ATI video rpm --> black screen 144419855310001 Fedora 4 07-08-2006 09:41 AM
ATI Linux Driver Provides Black Screen No Matter What Tim_Olaguna Suse/Novell 3 12-22-2005 04:43 PM
ATI Driver prob: Black screen after driver install linuxboynz Linux - Laptop and Netbook 2 10-19-2004 02:52 AM
Screen turns OFF after installed ATI driver & cofigured fglrxconfig RaKaKy Linux - Newbie 1 10-03-2004 02:46 PM


All times are GMT -5. The time now is 10:11 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration