LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 05-08-2011, 02:10 PM   #1
hasitha9
LQ Newbie
 
Registered: Aug 2006
Location: Sri Lanka
Distribution: FC 13
Posts: 5

Rep: Reputation: 0
how to use Huawei E153 3g dongle in FC13


I'm new to linuxing and trying to use Huawei E153 dongle with FC13, but had no luck.

"lsusb" returned following:
Bus 001 Device 002: ID 12d1:1446 Huawei Technologies Co., Ltd. E1552 (HSPA modem)

I tried "usb-modeswitch-1.1.7" too, but I couldn't install it.
Errors which I got are listed in attached error.txt file.

Can anyone help me out on this?
Attached Files
File Type: txt error.txt (8.7 KB, 4 views)
 
Old 05-08-2011, 03:29 PM   #2
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 15,082

Rep: Reputation: 2714Reputation: 2714Reputation: 2714Reputation: 2714Reputation: 2714Reputation: 2714Reputation: 2714Reputation: 2714Reputation: 2714Reputation: 2714Reputation: 2714
Quote:
Originally Posted by hasitha9 View Post
I'm new to linuxing and trying to use Huawei E153 dongle with FC13, but had no luck.

"lsusb" returned following:
Bus 001 Device 002: ID 12d1:1446 Huawei Technologies Co., Ltd. E1552 (HSPA modem)

I tried "usb-modeswitch-1.1.7" too, but I couldn't install it.
Errors which I got are listed in attached error.txt file.

Can anyone help me out on this?
You do realize that when you say you're new to "linuxing", but have been registered here for FIVE YEARS, that it doesn't make sense, right? Especially after you've answered questions in the past.

A brief Google search turns up:
http://forums.fedoraforum.org/showthread.php?t=260340

For a different modem, but the steps apply. And you should install usb-modeswitch from your repositories, not from source, unless you ABSOLUTELY have to. Based on your error, it seems you don't have the kernel source installed, either.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] huawei E153 on centos Nipul Linux - Newbie 2 03-04-2011 12:32 PM
crash in GConf2-2.28.1-1.fc13 wdsnyc Linux - Desktop 2 08-16-2010 12:10 AM
Huawei E 1550 3G broadband dongle on Three UK in Slackware 13 How to vdemuth LinuxAnswers Discussion 1 06-15-2010 02:51 PM
huawei e1752 mobile broadband dongle edgey8843 Linux - Hardware 1 02-23-2010 06:01 AM
Huawei e169 mobile dongle wvdial.conf for ISP 'three' (.co.uk)? fremath Linux - Hardware 1 04-29-2009 03:14 PM


All times are GMT -5. The time now is 10:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration