LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   how to run in low graphics mode - linux mint (http://www.linuxquestions.org/questions/linux-hardware-18/how-to-run-in-low-graphics-mode-linux-mint-870494/)

morphixrocks 03-23-2011 10:21 AM

how to run in low graphics mode - linux mint
 
Hi all,

my laptop is having graphics card problem ( dell vostro 1400 - gpu problem ). I am using only for browsing, it works only in windows safe mode with networking.

i have linux mint also (dual boot) would like to know how to run linux mint in low graphics mode?

corp769 03-23-2011 01:16 PM

You could always run init 3 and not run your Xorg server.

knudfl 03-23-2011 01:30 PM

Except that 'init 3' isn't working in Debian / Ubuntu / Mint.
( Debian systems use runlevel 2 by default.)

Please have a look at the "reddazz solution" here, post # 5
http://www.linuxquestions.org/questi...-9-a-858084/#5

..

corp769 03-23-2011 01:54 PM

Quote:

Originally Posted by knudfl (Post 4300724)
Except that 'init 3' isn't working in Debian / Ubuntu / Mint.
( Debian systems use runlevel 2 by default.)

Please have a look at the "reddazz solution" here, post # 5
http://www.linuxquestions.org/questi...-9-a-858084/#5

..

Ahh ok, thanks for that man.

morphixrocks 03-24-2011 08:47 AM

i think i am not clear with low graphics mode. i would like to have graphics, rather than black screen, like generic graphics driver. any suggestions.

Slackyman 03-24-2011 08:58 AM

Quote:

Originally Posted by morphixrocks (Post 4301662)
i think i am not clear with low graphics mode. i would like to have graphics, rather than black screen, like generic graphics driver. any suggestions.

Before the system start booting (in the grub screen) press ESC then you can select the boot options.
You can choose Safe Grafhics Mode (if I can remember right there should be an F4 option).

elliott678 03-24-2011 09:04 AM

What you want is the vesa driver, that is the driver that is loaded when it can't load a proper driver. With Linux hardware detection being so good these days and everything working out of the box most of the time, this doesn't happen often anymore.

You'll have to do it manually by editing the xorg.conf.

morphixrocks 03-24-2011 09:37 AM

thanks to all. i managed to edit the xorg with 'Driver "vesa"' in xorg. i am able to see the screen.. just that fonts are bigger and resoultion is 800x600. any chance of changing this behaviour?

morphixrocks 03-24-2011 09:47 AM

guys, i managed to edit xorg.conf and got higher resolution. used below url to fix my issue.

http://ubuntuforums.org/showthread.php?t=1270209
thanks all

Slackyman 03-24-2011 10:34 AM

uhmmm... I just come to know how many different is Ubuntu 10.10 and remember why I dislike the "ubuntu way".
Grub2 is a damned messed-up bootloader and all the old options at boot-time are disappeared.
It seems like Ubuntu purpots to know what you need and to work everytime out-of-the-box but when you have to face some issue you have to fight against Ubuntu.
I mean: no simple grub configuration, no inittab, no hier respect.
Ubuntu is far to be *NIX-like how Windows is.
Sorry if anyone disagree with me, but, seriously, I manage different O.S. servers (RHEL, CentOS, Slacky, Suse Enterprise) and, as a general rule, a Linux System is a Linux System so that maybe the locations of files can be different and so the way to do things (rpm vs tarballz etc); more you can have even command prepared scripts such "service" to start and stop services and daemons (still you can use the old /etc/rc.d/servicename start/stop/restart) but in Ubuntu nope.
I'll never recommend Ubuntu to anyone.


All times are GMT -5. The time now is 01:21 AM.