-   Linux - Hardware (
-   -   How to disable Power Save mode? (

Marina23 05-14-2003 09:29 PM

How to disable Power Save mode?
Hey guys,

How do I disable Power Save feature in RedHat?

I have tried to go into Display and unchecked it, also went into BIOS and disabled the APM..........nothing works....the monitor still falls asleep :o)

Any suggestions?



christofferl 05-15-2003 05:09 AM

You need to disable the apmd service.

(rm /etc/rc.d/rc5.d Sxxapmd)


serviceconf --> disable apmd in runlevels of choice.

Why do U want to disable it?

nakkaya 05-15-2003 08:51 PM

type xscreensaver-demo and change the settings.

finegan 05-15-2003 09:23 PM

If its the monitor nodding off, and just the monitor, it might have its own sleep settings independant of software, I've got a 17-inch trinitron at work that's a grump like that. Check to see if the monitor has some of its own PM. Also, xscreensaver can usually trick it into staying on.



All times are GMT -5. The time now is 04:25 PM.