LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 05-31-2005, 07:10 PM   #1
izquierdista
Member
 
Registered: Mar 2005
Distribution: Ubuntu
Posts: 342

Rep: Reputation: 30
how to enable default sounds on SUSE 9.1


Hello I have SUSE 9.1 installed on my computer. I was having trouble with the sound on my computer and in trying to make the sound work I typed alsamixer and set everything to the highest sound level. I got extremely mad when I saw that the solution to the problem was very simple and only involved unmuting the pcm setting on the sound system.

ok I returned to the alsamixer default settings by running alsa config and then letting the program take care of the alsamixer itself by configuring the best possible settings for my sound card.

now the question that I have is how do I put the default sounds for my computer. In other words how do I make the default sounds that tell you when you open or close a window, make a mistake etc. come out on my computer again? I can hear the sounds but they are not the default ones they sound fancier than the regular beeps and little bells.

Last edited by izquierdista; 05-31-2005 at 07:49 PM.
 
Old 05-31-2005, 09:38 PM   #2
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 58
try running again alsamixer or aumix for graphical, and set your settings again, then do log in as root and run :
alsactl store 0
and after running the above command, you can add the following to a
startup script such as rc.local and add the following line to the end:
alsactl restore 0

and see if you have any luck with that.
 
Old 01-26-2010, 07:35 PM   #3
Andrew4096
LQ Newbie
 
Registered: Jun 2009
Location: near San Jose, California
Distribution: Ubuntu 10.04.1 LTS "Lucid Lynx"
Posts: 11

Rep: Reputation: 0
Lightbulb -3dB works better as a default

Quote:
Originally Posted by izquierdista View Post
I was having trouble with the sound on my computer and in trying to make the sound work I typed alsamixer and set everything to the highest sound level.
You'll get better results if you set all the controls to -3dB as a reference point. ALSA has a tendency to overdrive audio cards, resulting in very distorted sound before it ever reaches the power amplifier to drive your speakers or headphones. A 3dB reduction in level from maximum is still plenty loud to hear if a channel is working or not.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to get alsamixer to save the sound settings. cheater1034 Linux - General 4 06-04-2012 08:01 AM
sound problem - no alsamixer chstani Linux - Newbie 3 12-02-2006 12:37 AM
Configure sound system Maurice Arthur Mandriva 5 06-15-2005 07:59 PM
configure sound system paul62 Slackware 9 04-04-2005 11:39 AM
Sound Problem! Alsamixer! glaz Linux - Newbie 20 02-14-2005 06:42 AM


All times are GMT -5. The time now is 08:31 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration