LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   How do I enable AC'97 sound on Gigabyte H77 1155 HD audio mobo in Ubuntu 12.04? (http://www.linuxquestions.org/questions/linux-hardware-18/how-do-i-enable-ac97-sound-on-gigabyte-h77-1155-hd-audio-mobo-in-ubuntu-12-04-a-4175439177/)

beachboy2 11-28-2012 01:14 PM

How do I enable AC'97 sound on Gigabyte H77 1155 HD audio mobo in Ubuntu 12.04?
 
I have just completed a new PC build using a Gigabyte GA-H77-D3H Socket 1155 VGA DVI HDMI 8 Channel Audio ATX motherboard:
http://www.newegg.com/Product/Produc...82E16813128548

This board uses HD audio by default, but I want to use my old computer case's AC'97 connector to the front speaker.
I cannot find any particular audio settings in the BIOS, except enable or disable audio completely.
There must be a BIOS setting somewhere surely?
I am using Ubuntu 12.04 but I guess that any Linux OS would have a similar problem.
When I connect the front speaker to the appropriate mobo header, I just get an unpleasant continuous noise.

Any suggestions on how to get AC'97 working?

TobiSGD 11-29-2012 12:26 AM

According to the manual there is only the option to enable/disable the onboard sound, so it seems that this board does not support AC97 audio headers. So the solution would be to get either a HD-Audio header or a case with such a header.

Tip for the future: People that need information about your hardware because they try to help you usually are not interested in buying that hardware, so it is better style to post a link to the specific manufacturer's website, not to a site from some random hardware vendor.

beachboy2 11-29-2012 01:37 PM

TobiSGD,

Thanks for your reply.


All times are GMT -5. The time now is 10:19 PM.