LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-06-2004, 06:17 PM   #1
rayb
LQ Newbie
 
Registered: Feb 2004
Posts: 6

Rep: Reputation: 0
Help! removeing LILO


Hi .

I am a newby to linux, and i formated my linux partition on my machine to reinstall redhat 9.0, the problem is now i get a boot fail message and i cant reinstall redhat 9.0.

NB:
I was dualbooting with win2k server and i used lilo to do so, now the lilo is still on the system, could any one help me get rid of the lilo so i can reinstall linux.


thank you
newby: rayb



























.0.
5
 
Old 02-06-2004, 06:20 PM   #2
CoolAJ86
Member
 
Registered: Jan 2004
Location: VT, USA
Distribution: Gentoo, Ubuntu - t3h 1337 & the easy, respectively
Posts: 125

Rep: Reputation: 15
what exactly is error the message?
 
Old 02-06-2004, 06:22 PM   #3
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Lubuntu
Posts: 19,176
Blog Entries: 4

Rep: Reputation: 430Reputation: 430Reputation: 430Reputation: 430Reputation: 430
with a windows boot disk (floppy), boot from the disk and type in fdisk/mbr.
 
Old 02-06-2004, 07:07 PM   #4
rayb
LQ Newbie
 
Registered: Feb 2004
Posts: 6

Original Poster
Rep: Reputation: 0
Thanks! i used the windiws boot disk and that solv the problem


rayb
 
Old 02-06-2004, 07:22 PM   #5
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Lubuntu
Posts: 19,176
Blog Entries: 4

Rep: Reputation: 430Reputation: 430Reputation: 430Reputation: 430Reputation: 430
No problem.

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Switching from grub to lilo, messed up Lilo.conf, rescuing via Knoppix. SonicGT Debian 2 08-21-2005 01:15 PM
Lilo lost, Install disk failing to restore Lilo on dual boot? Dobie Linux - Newbie 2 05-05-2004 05:00 PM
Removeing Old Stuff coteyr Linux - Newbie 2 02-11-2004 05:44 AM
hpt372 ide controller and on-the-fly ide removeing captgoodnight Linux - Hardware 0 01-25-2004 12:38 AM
Made a bootdisk with RedHat 7.1 to boot: Gave me SYSLINUX, not LILO:Want to use LILO Colonel Panic Linux - Software 0 08-17-2001 06:21 PM


All times are GMT -5. The time now is 05:36 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration