LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   help i cant get my Atheros card to freaking work! (http://www.linuxquestions.org/questions/linux-hardware-18/help-i-cant-get-my-atheros-card-to-freaking-work-298240/)

asilentmurmur 03-06-2005 05:23 AM

help i cant get my Atheros card to freaking work!
 
Hey guys, Im sure MILLIONS of people have asked you this: but i need help on configuring my wireless network adaptor card with Suse 9.1 personal version of Linux so I can get wireless access. From what I understand i have a Atheros AR5001X something like that card lol my data is this:

ParentID=6NW+.1yBhv2xnpj4
ChildIDs=zwQ1.GSopYcFr9cF
HWClass=network
Model=Askey AR5212 802.11abg NIC
Configured=no
Available=yes
Needed=no
Active=unknown
Bus=0x4
Slot=0x202
BaseClass=0x2
SubClass=0x82
VendorID=168c
DeviceID=0013
SubVendorID=144f
SubDeviceID=7058
RevisionID=0x1
DeviceName=AR5212 802.11abg NIC
VendorName=Atheros Communications, Inc.
SubVendorName=Askey Computer Corp.
Drivers=ath_pci
SysfsID=/devices/pci0000:00/0000:00:1e.0/0000:02:02.0
SysfsBusID=0000:02:02.0
HWClassList=00000220002000
Features=0x400
Res.Memory=0xe0200000,0x10000,1,3,1
Res.Interrupts=11,6961408,1


according to that im supposed to have the driver called ath_pci installed. Well i did a search and i did find the driver. But my problem is that when i switch on the wireless switch on the side of my laptop, the wireless internet doesnt start up. I also used YaST to configure the Wifi card, yet that was still to no avail. Any suggestions? Am i missing something? Do i need to type im some certain commands to start up the wireless? HELP plz :(

bru 03-06-2005 10:37 PM

I'm guessing that you have something similar to me, so here is what I do, I don't turn the WiFi off. Also I boot the computer up with the switch in the on position.
Hope this helps.


All times are GMT -5. The time now is 03:53 AM.