LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
LinkBack Search this Thread
Old 02-27-2008, 12:54 AM   #1
mkoco
Member
 
Registered: Feb 2008
Location: US, New Jersey
Distribution: Slackware
Posts: 88

Rep: Reputation: 17
HDD runs hot in Denbian lenny iBook G4


When in Mac OS X, right drive runs cool.

When in Debian lenny, it heats up to 47 degrees (current temp). Also this is hot enough to feel right under my left palm area, much hotter than the right.

Not sure why this is or where to begin looking, been googling but I haven't found anything.

Does anyone know what may be causing this and a possible solution?
 
Old 02-28-2008, 11:17 AM   #2
jiml8
Senior Member
 
Registered: Sep 2003
Posts: 3,171

Rep: Reputation: 114Reputation: 114
Is there an on-demand fan in that box, perhaps? And perhaps you Linux distro is either not configured properly or does not know about the fan?
 
Old 02-28-2008, 11:55 PM   #3
mkoco
Member
 
Registered: Feb 2008
Location: US, New Jersey
Distribution: Slackware
Posts: 88

Original Poster
Rep: Reputation: 17
oddly enough, the fan runs *quieter* in mac os x..

from something i read somewhere I thought this error in the boot log might be related:
Code:
CPUFreq Utilities: Setting ondemand CPUFreq governor...CPU0...
ondemand governor failed to load due to too long transition latency
Anyone clue what that is and how to fix it? I need to fix it anyway, since its a big RED "FAILED" in my startup..

also, it doesn't run *as* hot in fluxbox/icewm; its been a little cooler since I left gnome, but still not so good.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Puppy runs in Ram, but how to install to HDD? petect Puppy 5 05-01-2009 06:51 AM
Lenny on ibook g4 ppc- sound, display oddities mkoco Debian 5 05-24-2008 12:28 AM
RHEL 4.3 runs very slow on 250 GB ATA HDD romeo_tango Red Hat 10 01-01-2007 09:09 PM
LE2005 ibook G3 no bootable HDD porchard Mandriva 1 09-16-2005 10:09 AM
Tecra S1 runs hot on Mandrake 10.1 helgeson Linux - Laptop and Netbook 1 06-08-2005 04:11 PM


All times are GMT -5. The time now is 02:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration