LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 12-18-2007, 08:26 PM   #1
BobBarker
LQ Newbie
 
Registered: Dec 2007
Posts: 2

Rep: Reputation: 0
hdc: lost interrupt


First of all, i'm running CentOS 5.0, (motherboard: VIA Epia PD)

I got a dvdrom (slot model) made by QSI. The computer recognized the drive and CentOS too ("eject /dev/dvd" is working)

The thing is.. after a few minutes, about 10-15 minutes.. an error occured that say "hdc: lost interrupt" and i can't login anymore, even connect to it over SSH.

What's wrong?

Could it be the cable?

Thx!
 
Old 12-19-2007, 05:32 PM   #2
smbell100
Member
 
Registered: Sep 2007
Location: Shetland, UK
Distribution: Slackware, Mandrake, LFS
Posts: 59

Rep: Reputation: 16
I would try to narrow it down a bit. What happens if the DVD is disconnected?

I would suspect a slightly flaky DVD, overheating after a few minutes, or possibly a connection that is not fully home. Similar problems that I have had have normally proved to be something like this.

Hope this helps

Steve
 
Old 12-19-2007, 09:00 PM   #3
BobBarker
LQ Newbie
 
Registered: Dec 2007
Posts: 2

Original Poster
Rep: Reputation: 0
Sounds like you were right! with the temperature too high. It's a little case for Mini-ITX.. i just removed the top and now, after 1 hour, it works like a charm.. i will wait just to be sure

Stupid IDE Cable..

EDIT: NOT!.. damnit.. i got the same problem after 2 hours.. I will change both of my IDE cables and run the hardware outside the case. Stay tuned!

EDIT2: Done, after 7 hours, i got no problem. I think one of my cables was "flaky" and i know why

Thank you Mr. smbell.

Last edited by BobBarker; 12-20-2007 at 07:45 AM.
 
Old 12-20-2007, 05:12 PM   #4
smbell100
Member
 
Registered: Sep 2007
Location: Shetland, UK
Distribution: Slackware, Mandrake, LFS
Posts: 59

Rep: Reputation: 16
Glad to be able to help
 
  


Reply

Tags
centos, interrupt, lost


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New drive install error : hdc lost interrupt Jbrother Linux - Newbie 1 10-21-2007 07:19 AM
hdc: interrupt lost in RHEL 4 WS installation neothephoenix Linux - Desktop 1 02-05-2007 01:57 PM
hdc: lost interrupt sybille Slackware 2 06-18-2005 11:23 AM
linux-2.6.6 hdc: lost interrupt Andrew Benton LinuxQuestions.org Member Success Stories 7 11-15-2004 09:29 AM
hdc: lost interrupt ciaranhearne Linux - Hardware 4 09-26-2003 12:29 PM


All times are GMT -5. The time now is 11:46 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration