LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 05-21-2004, 06:46 AM   #1
Elite_Gamer04
Member
 
Registered: May 2004
Posts: 57

Rep: Reputation: 15
Hardware problems with newly installed Slackware 9.1..


Hi,

I've JUST installed Slackware 9.1 and having some hardware issues:

1. My USB mouse isn't be detected cause the corsor isn't moving, (I've now tried 3 different ones with the same effect) I rebooted everytime i put new 1 in and have tired every USB slot.. Can anyone help?

2. How the hell do you add a new internet connection in Slackware 9.1 lol, I can't find in the menu anywhere... Yes it is a PCI External Linux Modem and it works with Red Hat 9 but its not being founded automatically (If its meant too) on Slackware 9.1.. Any help there?

3. I have an onboard Network card and was wondering how I set that up to get files from a Windows XP Pro laptop to my Slackware 9.1 computer?

Thanks

EG

Last edited by Elite_Gamer04; 05-21-2004 at 06:51 AM.
 
Old 05-21-2004, 07:03 AM   #2
Elite_Gamer04
Member
 
Registered: May 2004
Posts: 57

Original Poster
Rep: Reputation: 15
Hi,

Just a couple more things:

4. I have a ATI Radeon 9600 XT, Do I need to do anything to upgrade the drivers or should Slackware 9.1 have the latest?

5. I have a Creative Sound Blaster Audigy 2 card and 7.1 surround sound speakers, How do I set up Slackware to play in 7.1?

Thanks again

EG
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newly installed HDD boot problems using GRUB felixmvg Linux - Laptop and Netbook 1 02-25-2005 06:51 PM
Newly installed slackware system will not boot yelo Slackware - Installation 5 05-11-2004 06:01 AM
Newly installed Slackware 9.1 error message sanfran49 Linux - Software 2 03-10-2004 07:06 AM
problems writing to newly installed second hard disk ffenics2002 Linux - Hardware 7 02-12-2004 01:16 PM
Problems bootig newly installed gentoo netquest1 Linux - General 2 01-20-2004 08:47 AM


All times are GMT -5. The time now is 08:29 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration