LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Hardware problems with newly installed Slackware 9.1.. (http://www.linuxquestions.org/questions/linux-hardware-18/hardware-problems-with-newly-installed-slackware-9-1-a-184060/)

Elite_Gamer04 05-21-2004 07:46 AM

Hardware problems with newly installed Slackware 9.1..
 
Hi,

I've JUST installed Slackware 9.1 and having some hardware issues:

1. My USB mouse isn't be detected cause the corsor isn't moving, (I've now tried 3 different ones with the same effect) I rebooted everytime i put new 1 in and have tired every USB slot.. Can anyone help?

2. How the hell do you add a new internet connection in Slackware 9.1 lol, I can't find in the menu anywhere... Yes it is a PCI External Linux Modem and it works with Red Hat 9 but its not being founded automatically (If its meant too) on Slackware 9.1.. Any help there?

3. I have an onboard Network card and was wondering how I set that up to get files from a Windows XP Pro laptop to my Slackware 9.1 computer?

Thanks

EG

Elite_Gamer04 05-21-2004 08:03 AM

Hi,

Just a couple more things:

4. I have a ATI Radeon 9600 XT, Do I need to do anything to upgrade the drivers or should Slackware 9.1 have the latest?

5. I have a Creative Sound Blaster Audigy 2 card and 7.1 surround sound speakers, How do I set up Slackware to play in 7.1?

Thanks again

EG


All times are GMT -5. The time now is 02:27 AM.