LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 11-12-2002, 11:20 PM   #1
cozman
LQ Newbie
 
Registered: Nov 2002
Posts: 14

Rep: Reputation: 0
Hardware Issues


I have just installed Redhat 8.0 (I used to use Mandrake but I rarely used it back when I had it.) I was wondering about hardware issues with the following items (Redhat's site and google were of no help)

-Linksys LNE100TX v4.1 NIC Card: I read all the stuff about tulip.c but I only found directions up to Redhat 5 on the Linksys site and I also found a blurb about Redhat 7.3 supporting tulip out of the box (There is a tulip.o file but when I go to setup my LAN there is no Tulip or Linksys in the dropdown box) The card is working properly with WinXP and was working fine on Win98, I've never gotten online with it with a Linux distro.

-SB Live!, this is another strange one, it works fine under WinXP and 98, and when I go into the redhat sound config program It shows something similar to the following:
Card: SB Live!
Module: Disabled
[Test Sound]

Test sound does nothing, do I need to do something to enable the module or is there a problem with the SB Live card compatibility.

Also my ASUS nVidia DDR card is being recognized as a nVidia Geforce 256 and the highest desktop resolution I can get in both Gnome and KDE 3 is way lower than anything Linux will give me, and also 16 bit.
 
Old 11-12-2002, 11:39 PM   #2
neo77777
LQ Addict
 
Registered: Dec 2001
Location: Brooklyn, NY
Distribution: *NIX
Posts: 3,704

Rep: Reputation: 55
as root
/sbin/modprobe tulip
/sbin/modprobe emu10k1
 
Old 11-13-2002, 02:37 AM   #3
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
You need to install the nvidia linux driver to get your video card working correctly.
 
Old 11-13-2002, 06:53 PM   #4
cozman
LQ Newbie
 
Registered: Nov 2002
Posts: 14

Original Poster
Rep: Reputation: 0
thanks for all the help, works great

I've got the sound and i'm online now and the drivers are downloading as I write this. Thanks for all the help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Particular hardware issues Rick069 Linux - Hardware 0 02-13-2005 07:17 PM
Hardware Configuration Issues tbower Linux - Hardware 2 03-08-2004 07:12 AM
Few more hardware issues Mega Man X Linux - Hardware 4 06-04-2003 12:36 PM
hardware issues 1.1 matjaz85 Linux - General 0 05-02-2002 11:53 AM
hardware issues matjaz85 Linux - General 3 04-30-2002 07:27 AM


All times are GMT -5. The time now is 04:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration