LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 05-11-2004, 05:07 PM   #1
Korff
Member
 
Registered: May 2003
Location: Central Florida
Distribution: Gentoo
Posts: 103

Rep: Reputation: 15
Hardware issue - onboard network card


I have an Asustek/Broadcom 440x integrated controller.

It works great in both Linux and Windows.

However, there are a few annoying quirks about it:

When booting, when it attempts to bring up eth0, [FAILED] appears. However, a visual scan of the back of the computer indicates that the LED just turned on and it successfully started up. When it turns off eth0 upon reboot or halt, the led shuts off and the card ceases to work until I boot into Linux again.

Why is this a problem? I haven't completely migrated from Windows yet and still have to use it some. When I start Windows after shutting down Linux (ie eth0 has been completely shut off) I have no networking. I have a work-around but I don't like to use it. I have to boot into linux, let the boot process turn the card interface on, then power off the machine without shutting it down.

Is there a better way?
 
Old 05-20-2004, 04:33 PM   #2
Korff
Member
 
Registered: May 2003
Location: Central Florida
Distribution: Gentoo
Posts: 103

Original Poster
Rep: Reputation: 15
Found a better workaround No solution yet though.

I can shut down Linux normally, then boot off a network install floppy, let it bring up networking, then power down and boot into either OS with networking enabled.

There's no way I can damage an OS if it's only loaded to RAM, hehe.

edited for clarity

Last edited by Korff; 05-20-2004 at 04:36 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound issue slack10.1 and intel onboard card pedro.velho Slackware 17 04-29-2005 03:55 PM
Onboard Network card Problems kalyan Linux - Hardware 2 03-23-2005 12:59 PM
Asus onboard Sound and Network Card IceyCold Linux - Hardware 5 10-10-2004 10:38 AM
Onboard nForce network card not recognized in RedHat 9 hellfireboy Linux - Networking 2 04-18-2004 06:16 AM
onboard sis900 network card vcheah Linux - Networking 1 12-09-2001 09:27 AM


All times are GMT -5. The time now is 10:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration