LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-26-2012, 08:22 PM   #1
buccaneere
Member
 
Registered: Nov 2007
Posts: 187

Rep: Reputation: 16
Hard drives dis-appearing in 3 computers. BIOS/IDE controller virus?


It started on one laptop.

It froze, and I had to do hard -reboot. GRUB came up, and it attempted to reboot.

Then this error message:
mount by disk ID failed
mount /dev on /root/dev failed
mount /sys on /root/sys failed
mount /proc on /root/proc failed

target fs has no /sbin/init

busybox v 1 13 3 shel start

(initramsfs) with prompt


THEN I REBOOTED TO DISK 2 (HD1), TO Windows. It started, then shut down.

Then I pulled disk 2 (hd1), put in a Brand new drive, and did ddrescue to the new drive.

I booted the new drive, after placing it into HD bay 1 (hd0), and same problem as above, IN RED

Then I booted a Live CD, and tried to install 10.04 on top of the ddrescued image on the NEW drive. Installer could not delete conflicting files.

I put the NEW Disk, with the DDrescued image onto computer 2, on a USB port. It read. The next day, that computer froze up, and will not post to BIOS Screen.

I put the NEW ddrescued disk onto a third computer, and it now shows no bootable device (hard drive).

Where to start???
 
Old 06-27-2012, 04:45 AM   #2
honeybadger
Member
 
Registered: Aug 2007
Location: India
Distribution: Slackware (mainly) and then a lot of others...
Posts: 847

Rep: Reputation: Disabled
BIOS flash - this is more of a suggestion than an answer really
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CAUTION/WARNING: WD Hard Drives and PCI/IDE controller cards!!! buccaneere Linux - Hardware 2 03-02-2009 06:44 PM
2 hard drives, XP on my main sata drives, 10.2 on my IDE LILO doesnt show on boot up Dachy Slackware 14 01-03-2008 07:01 AM
Now I have a scsi hard disk, two IDE hard disk, i want install linux on scsi hard dis tecpenguin Linux - Server 4 11-10-2007 06:44 AM
Hard drives on IDE raid controller very slow!? Thoddy Linux - Hardware 1 11-12-2006 01:41 AM
ide hard dsik controller suggestion elbe3321 Linux - Hardware 2 07-28-2003 06:37 AM


All times are GMT -5. The time now is 10:00 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration