LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-17-2005, 12:13 PM   #1
indole
LQ Newbie
 
Registered: Dec 2004
Distribution: SuSE 9.2|P2|192M|7g
Posts: 12

Rep: Reputation: 0
Question hard disk failure?


Okay, I need more swap space on this computer as it is my torrent box. I was going to slice up a larger drive and use it but no matter the slave/master config the bios just wouldn't load it. Does this mean it is prob. dead?

So then I just threw in a smaller 4G drive I have and I can't get fdisk to open it:
Code:
Unable to open /dev/hdb
So now what?
 
Old 02-17-2005, 12:46 PM   #2
Matir
Moderator
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 117Reputation: 117
Was it added as /dev/hdb? Look in dmesg. How old is the computer that it can't see the large HD? And how "large" is large?
 
Old 02-17-2005, 07:22 PM   #3
jiml8
Senior Member
 
Registered: Sep 2003
Posts: 3,171

Rep: Reputation: 114Reputation: 114
How do you have the hd connected? IDE slave? The channel isn't disabled in bios is it? You aren't setting jumpers on a cable select cable, are you?
 
Old 02-18-2005, 12:41 AM   #4
indole
LQ Newbie
 
Registered: Dec 2004
Distribution: SuSE 9.2|P2|192M|7g
Posts: 12

Original Poster
Rep: Reputation: 0
I think these are the relevent bits:
Code:
Probing IDE interface ide0...
hda: Maxtor 90840D6, ATA DISK drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
hdc: CD-ROM CDU701, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
Probing IDE interface ide2...
ide2: Wait for ready failed before probe !
Probing IDE interface ide3...
ide3: Wait for ready failed before probe !
Probing IDE interface ide4...
ide4: Wait for ready failed before probe !
Probing IDE interface ide5...
ide5: Wait for ready failed before probe !
hda: max request size: 128KiB
hda: 16406208 sectors (8399 MB) w/256KiB Cache, CHS=16276/16/63, UDMA(33)
hda: cache flushes not supported
 hda: hda1 hda2
ide-floppy driver 0.99.newide
I have no clue what this means and I have to be too work in 7 hours, for a 10 hour day : )

Thanks though!

And a "Duhh" on my part, this is a P2, when 4 gig HDs were common. I don't have time to check it right now but I will.
 
Old 02-19-2005, 07:49 PM   #5
jiml8
Senior Member
 
Registered: Sep 2003
Posts: 3,171

Rep: Reputation: 114Reputation: 114
From what you posted, hdb is simply not being detected. I repeat my earlier questions.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it the sign of hard disk failure??? lewkh Linux - Hardware 3 07-18-2005 12:07 AM
Hard disk failure, how to salvage? Worstje Linux - Hardware 3 04-25-2005 06:23 AM
Boot And hard disk failure on installation poussis Linux - Newbie 1 05-23-2004 05:41 AM
Hard Disk question - Making a big hard disk MrAnonym Linux - General 2 09-15-2003 06:08 PM
Hard disk failure-Sector ID not found eswarkumar Linux - General 1 01-02-2003 01:30 PM


All times are GMT -5. The time now is 04:00 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration