LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 10-22-2004, 08:15 PM   #1
Free.Slyle!
LQ Newbie
 
Registered: Oct 2004
Posts: 1

Rep: Reputation: 0
Getting sound to work on a A7N8X-E Deluxe


Hey there everybody!

I'm sort of a newbie when it comes to linux in general but I'm learning.
I need some help with getting my sound to work on my Asus A7N8X-E Deluxe on Mandrake Linux 10 Community Edition. I installed the NVIDIA_insanely_long_Filenamehere.run package to install the Nvidia audio drivers for the embedded NForce MCP Audio Processing Unit. However no audio is working at all whenever i try to play any videos or mp3's. Sorry for the brief overview of my situation but i'm writting this from windows on my dual-boot system. Any information you have that could help me I'd appreciate!
 
Old 10-23-2004, 06:13 AM   #2
webtoe
Member
 
Registered: Apr 2001
Location: Cambridge, England
Distribution: Slackware 10, Fedora Core 3, Mac OS X
Posts: 617

Rep: Reputation: 30
Does it look like it is playing but you get no sound? or do you get an error message whenever it trys to play sound?

I personally don't use the Nvidia drivers, using the reverse engineered ones instead so can't give too much help. Maybe someone can if you provide the above information to start.

Alex
 
Old 10-23-2004, 10:46 AM   #3
teckk
Senior Member
 
Registered: Oct 2004
Distribution: FreeBSD Arch
Posts: 1,772

Rep: Reputation: 193Reputation: 193
You may have looked at these already.
Mandrake 10 default is KDE so..

Have you enabled, turned on ALSA (advanced linux sound arc.) If you are running KDE you can find it in either desktop or computer settings....sound.

Have you looked at the mixer to see if it is turned up.
In KDE that would be KMIX, turn up the master volume and wave volume.

Thought I would add this if you have not checked. I installed MDK 10 and sound was default off.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A7N8X-E Deluxe onboard sound, kernel 2.6.4 Aeiri Linux - Hardware 1 05-26-2005 06:50 AM
A7N8X Deluxe/A7N8X-E Deluxe SATA:RAID-FC1/2 biatche Linux - Hardware 7 05-18-2004 10:30 PM
A7N8X-E Deluxe Onboard Sound, Kernel 2.6.4 Aeiri Linux - Software 2 03-20-2004 11:46 AM
A7N8X Deluxe problems in 2.6 - sound and ethernet Hooded One Linux - Hardware 5 01-20-2004 02:04 AM
asus a7n8x Deluxe Sound def4ult Linux - Hardware 3 11-18-2003 11:04 AM


All times are GMT -5. The time now is 03:43 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration