LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
LinkBack Search this Thread
Old 03-01-2004, 12:31 PM   #1
bigearsbilly
Senior Member
 
Registered: Mar 2004
Location: england
Distribution: FreeBSD, Debian, Mint, Puppy
Posts: 3,269

Rep: Reputation: 165Reputation: 165
GeForce SuSe 9.0 hangs on boot and X ctr-alt-bspace


SuSe 9.0 k 2.4.blah standard install. Various hardware.

On boot up, 50 % of the time i get to the bootloader (I've tried Lilo and grub), press linux,
screen goes black, no kb, nothing. Press reset, same, press reset boots OK.
(maybe the hardware has warmed up?)
Somtimes it boots fine sometimes not! Sometimes, say 1 in 7 when I exit from X screen goes garbage, no kb. Blip the power button and X server
dies and all is normal again! All this often enough to be annoying.
This morning, alarmingly it hung on entry to X (first time this happened).

I've got recent hardware (jan 04) P4 2.8, Abit IS-7 mobo. GeForce FX5200
Interestingly just bought a Gericom 3Ghz laptop, GeForce FX 5600,
and that exhibits the same behaviour!

Another strange thing. I took the mouse out to try in laptop, booted
(kb worked allowing the boot obviously) got a login prompt, no keyboard.
tried again various options noacpi pci noapci, all the same, no kb needing reset :-(

I then Remembered mouse was out, put it back in and it booted fine ?!

I've been using Suse for years never had real probs before.
So is the nVidia buggy or the 2.4 kernel or the distro or what?









Any ideas?

billy
 
Old 03-07-2004, 09:14 PM   #2
jinksys
Member
 
Registered: Aug 2003
Location: 63123
Distribution: OpenSuSE/Ubuntu
Posts: 417

Rep: Reputation: 31
are you using the official nvidia driver (nvidia) or the opensource (nv) driver?
I own a Geforce FX and noticed problems with the 5000 series drivers, so i downgraded
to the 4000 series.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
didn't find virtual text console ctr+alt+F1 like ? viji2ks Linux - Software 4 08-08-2005 08:03 AM
SUSE 9.1 Hangs on Boot Llawnroc Suse/Novell 0 12-11-2004 11:49 AM
linux equivilant to ctr+alt+del aggierian Linux - Newbie 5 06-09-2004 07:06 AM
GeForce, Hang on boot, hang on X ctrl-alt-bspace bigearsbilly Linux - Hardware 0 03-01-2004 07:56 AM
system with Geforce mx440 and SCSI hangs at boot dudesinmexico Linux - Hardware 0 01-14-2003 10:39 PM


All times are GMT -5. The time now is 08:21 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration