LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 11-16-2008, 08:28 PM   #1
lpallard
Member
 
Registered: Nov 2008
Location: Milky Way
Distribution: Slackware (various releases)
Posts: 970

Rep: Reputation: 44
Question GeForce performance with KDE4.1


Hi guys!
I recently upgraded KDE 4.0 with the 4.1 version. I have a dual geforce 8700GT M in SLI and Im on openSUSE 11. I noticed the performance dropped greatly, and I decided to install the latest beta driver from NVidia (180.06)... my display went really bad (the maximum resolution I could get was 1440x920 compared to 1900x1200 normally). Also, I experienced a lot of graphical corruption. I decided to revert back to the driver 177.82, which seems to work decently. However, I got the initial problem for 2D performance... It's not a major trouble, but scrolling in firefox is a pain, and browsing my files with dolphin is *****!! .. anyway, is there anything that can be done to improve the performance?? opening the Suse menu (start menu! lag and when I click either log out/restart/shutdown, it takes approximately 4 to 5 seconds before the dialog box appears...

Thanks!!!
 
Old 12-19-2008, 09:43 PM   #2
lpallard
Member
 
Registered: Nov 2008
Location: Milky Way
Distribution: Slackware (various releases)
Posts: 970

Original Poster
Rep: Reputation: 44
Smile Update/solved

Hi! installing the latest driver beta from NVIDIA 180.6 solved the problem. I experience some minor graphical corruption, but everything is really fast now!!!
 
  


Reply

Tags
geforce, gt, kde41, nvidia


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
geForce 6200 insanely overheating and low performance baskerville Linux - Hardware 3 07-04-2007 08:10 AM
Poor GL performance, Debian Sarge, NV GeForce FX5200 128RAM, 512RAM, i686, XFree86 PrawnJuice Linux - Games 1 01-26-2006 07:19 AM
3D Performance with GeForce FX 5200 PCI Drakkath Linux - Hardware 6 09-08-2005 03:25 PM
bad 3D performance with geforce 2 on redhat7.1 petez5 Linux - Hardware 0 03-02-2004 02:24 PM
Palit Daytona Geforce 4 MX 440 PCI - Slow Performance OverNight Linux - Hardware 0 10-08-2003 12:21 AM


All times are GMT -5. The time now is 09:59 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration