LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 05-30-2005, 11:00 AM   #1
athens101
LQ Newbie
 
Registered: Aug 2004
Posts: 26

Rep: Reputation: 15
Found a $2.99 webcam that works with Linux!


I don't know if anyone is in the market for a cheap webcam. I run a few labs for Eckerds and this morning I was cleaning out some back stock and came across several Concord EyeQ Easy Too's. Checked the price and they ring up for $2.99.

I was thinking to myself "slim chance in you know where of this working" but turns out these guys are built on the SE402/EP 800 chipsets and work with the "epcam" driver under Linux.

So I get to go home tonight and upgrade my B&W Quickcam



-----------------------------------------------
All you Athens are belong to us! http://Athens101.com
 
Old 05-30-2005, 02:58 PM   #2
ricstirato
Member
 
Registered: Jan 2004
Location: Gießen, Germany
Distribution: Xubuntu 12.04, Mythbuntu, Ubuntu Server 12.04
Posts: 174

Rep: Reputation: 24
Hi athens101,

it would be great if you could put an entry into the HCL :-)

Regards
ric.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Webcam apps? videograb no longer works... jeffreybluml Fedora 0 09-02-2005 09:32 AM
Everthing works but no config found for Wlan0 nikkkko Linux - Wireless Networking 4 02-22-2005 09:23 AM
video card found, but only VGA works sperry Slackware 5 09-10-2003 11:57 PM
everything works except the webcam!!!!! xilent Linux - Newbie 0 01-31-2003 08:32 PM
'command not found' but works fine anyway HickorySlim Linux - General 11 08-03-2002 07:47 AM


All times are GMT -5. The time now is 05:45 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration