LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 05-22-2004, 09:13 AM   #1
danny2055
LQ Newbie
 
Registered: Jun 2003
Distribution: SuSE 9.3 Professional
Posts: 14

Rep: Reputation: 0
FIX: Nvidia FX5600 linux (but also new problem with 3d acceleration)


Hey all,
I've recently managed to get my FX5600 working in linux with the latest NVidia drivers, however to do so, I had to turn AGP from 8X to 4X in the BIOS, and can't figure out why the card wont run at it's maximum potential of 8X
any attempts to start X with the BIOS set to 8X results in a few horizontal lines/artifacts at the bottom of the screen on a black screen and a frozen box

any thoughts?

Dan

Last edited by danny2055; 05-22-2004 at 09:18 AM.
 
Old 05-23-2004, 04:49 AM   #2
danny2055
LQ Newbie
 
Registered: Jun 2003
Distribution: SuSE 9.3 Professional
Posts: 14

Original Poster
Rep: Reputation: 0
bump
there must be a solution to this problem, come on :P
 
Old 05-23-2004, 08:26 AM   #3
Hammett
Senior Member
 
Registered: Aug 2003
Location: Barcelona, Catalunya
Distribution: Gentoo
Posts: 1,037

Rep: Reputation: 54
Does it happen also in windows? Those artifacts when using AGP 8X?
 
Old 05-23-2004, 10:06 AM   #4
LavaDevil94
Guru
 
Registered: Jul 2003
Distribution: Gentoo 2004.2: Who needs exmmpkg when you have emerge?
Posts: 1,795

Rep: Reputation: 46
Are you using NVAgp or Agpgart? Try NVAgp if youre not using that, since its known to be more stable.
 
Old 05-23-2004, 10:28 AM   #5
danny2055
LQ Newbie
 
Registered: Jun 2003
Distribution: SuSE 9.3 Professional
Posts: 14

Original Poster
Rep: Reputation: 0
it doesnt happen in windows just linux
as far as the NVAgp or Agpart im not really sure, in the XFree86 config file it doesnt make a reference to either like it does in other peoples config files which is strange..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia fx5600 ice-phoenix Linux - Hardware 5 08-29-2005 04:13 PM
Nvidia fx5600 problems. Johanthegnarler Linux - Newbie 2 03-04-2005 06:38 PM
nvidia 3d acceleration problem in suse 9.2 joshyjosh1289 Linux - Hardware 2 01-23-2005 02:56 PM
Linux and nVidia FX5600 capstone737 Linux - Hardware 6 10-31-2003 12:30 PM
Installing Nvidia Drivers (fx5600) wjaber Linux - Newbie 9 08-30-2003 11:56 PM


All times are GMT -5. The time now is 01:39 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration