LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Closed Thread
 
Search this Thread
Old 03-18-2013, 10:36 PM   #1
divyashree
Senior Member
 
Registered: Apr 2007
Location: bbsr,orissa,India
Distribution: RHEL5 ,RHEL4,CENT OS5,FEDORA,UBUNTU
Posts: 1,347

Rep: Reputation: 135Reputation: 135
Filesystem creation Error


I created a LUN and attached it to a linux host. Then I ran the hot_add utility to update the partition table.
The multipath entry looks like this:

Code:
600a0b800049cc2800000c0551465bca dm-0 IBM,1726-4xx  FAStT
[size=600G][features=0][hwhandler=0]
\_ round-robin 0 [prio=1][active]
 \_ 2:0:1:4 sdm 8:192 [active][ready]
\_ round-robin 0 [prio=1][enabled]
 \_ 1:0:1:4 sdl 8:176 [active][ready]
\_ round-robin 0 [prio=0][enabled]
 \_ 2:0:0:4 sdg 8:96  [failed][faulty]
\_ round-robin 0 [prio=0][enabled]
 \_ 1:0:0:4 sdd 8:48  [failed][faulty]
So I created a partition with /dev/sdm1, but after that when I am going to create the filesystem, its giving the error:
Code:
 mkfs.ext3 /dev/sdm1

/dev/sdm is apparently in use by the system; will not make a filesystem here!
While its not being used any pid, its giving the error and not allowing to create filesystem.

With the same way I created and attached many LUNs before but not working now.

can anyone advice, what may be the issue ??

Last edited by divyashree; 03-18-2013 at 10:46 PM.
 
Old 03-20-2013, 07:04 AM   #2
pan64
Senior Member
 
Registered: Mar 2012
Location: Hungary
Distribution: debian i686 (solaris)
Posts: 4,466

Rep: Reputation: 1213Reputation: 1213Reputation: 1213Reputation: 1213Reputation: 1213Reputation: 1213Reputation: 1213Reputation: 1213Reputation: 1213
duplicate of http://www.linuxquestions.org/questi...or-4175454777/
 
Old 03-20-2013, 07:12 AM   #3
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Gentoo
Posts: 15,364
Blog Entries: 2

Rep: Reputation: 3981Reputation: 3981Reputation: 3981Reputation: 3981Reputation: 3981Reputation: 3981Reputation: 3981Reputation: 3981Reputation: 3981Reputation: 3981Reputation: 3981
Quote:
Originally Posted by pan64 View Post
And therefore closed. pan64, please consider to report threads that you found to be duplicates the next time, makes life much easier for the mods.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
partition unusable after filesystem creation chaitanyajun12 Linux - General 12 11-29-2010 12:14 AM
Problems with creation of filesystem g-string 3 Linux - Hardware 2 07-01-2010 03:55 PM
Partition & filesystem creation question Chantale Linux - Newbie 4 05-18-2006 10:15 AM
About ext2 filesystem creation 7ux_spirit Linux - Newbie 1 04-30-2004 02:23 PM
xf86config creation error CraigA Linux - Software 1 08-14-2001 04:42 PM


All times are GMT -5. The time now is 04:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration