LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 10-17-2003, 04:17 PM   #1
pottyscum101
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Rep: Reputation: 0
fglrx problems in suse 8.2


alright im new to all of this stuff, as is implied, and i recently installed suse 8.2 everything is fine until i install,.... erm "try to install" the drivers for my ati radeon 9500 pro. i type in the rpm commands and it starts to install than says something like this

" tailored kernel module fglrx not present in your system
go to /lib/modules/fglrx/build_mod and execute ./make.sh then
go to /lib/modules/fglrx/ and exectute ./make_install.sh"

then it finishes the install and says your 3d mode will be unavailible and after i log out or restart, the x windows system is completely unavailible, it wont start cause it says its already started, and when i type startkde, it says that wont start cause it cant find the xserver, so now i cant even go in and try what it told me to do earlier, is there anyway i can get back into kde to do this? or can i do what it asked me to do from the command line? and even if i do what it asks, will this fix the original problem?

thanks for any help, i would really appreciate it
potty
 
Old 10-17-2003, 04:47 PM   #2
kilgoretrout
Senior Member
 
Registered: Oct 2003
Posts: 2,334

Rep: Reputation: 144Reputation: 144
Just run it form the command line. Boot up and log in as root and run:

# cd /lib/modules/fglrx/build_mod
# ./make.sh
# cd /lib/modules/fglrx/
# ./make_install.sh

Then reboot and see if it works:

# reboot
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with fglrx bl0tt0 Slackware 1 10-30-2005 12:51 AM
Fglrx & Suse 9.3 bumbumkoala Linux - Hardware 1 06-04-2005 08:53 PM
ATI fglrx SuSe 9.3 Pro BinaryX Suse/Novell 9 05-12-2005 04:06 AM
ATI(fglrx) +suse 9.1 & supplementary drivers from Suse HenrixL Linux - Hardware 0 11-17-2004 05:14 PM
Fglrx console=>X changing problem and fglrx resume zbychdm Linux - Hardware 2 09-21-2004 01:58 PM


All times are GMT -5. The time now is 08:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration