LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 03-30-2005, 10:47 AM   #1
kira
Member
 
Registered: Dec 2004
Distribution: redhat linux
Posts: 88

Rep: Reputation: 15
Question fglrx can't work with the kernel 2.6.10


i complied kerenl 2.6.10 downloaded from www.kernel.org and it works well,
but after using the new kernel, my fglrx drivers can't work anymore,
maybe fglrx failed to support by kernel 2.6.10?
 
Old 03-30-2005, 01:21 PM   #2
cereal83
Member
 
Registered: Feb 2004
Location: Canada
Distribution: Slackware
Posts: 478

Rep: Reputation: 30
you probably have to run setup again and set it upo for the new kernel. I am not sure though so hopefully somebody else can help you a bit more!
 
Old 03-30-2005, 04:54 PM   #3
ironwalker
Member
 
Registered: Feb 2003
Location: Jersey shore,north
Distribution: Siduction the only way to do Debian Sid!
Posts: 500

Rep: Reputation: 30
Quote:
maybe fglrx failed to support by kernel 2.6.10?
Nope it worked fine when I used 2-6-10
 
Old 03-31-2005, 10:38 AM   #4
kira
Member
 
Registered: Dec 2004
Distribution: redhat linux
Posts: 88

Original Poster
Rep: Reputation: 15
i have reinstalled the fglrx.rpm under 2.6.10,but it cant work at all. maybe any patchs required for 2.6.10. please help me.
thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
fglrx drivers do not work in SuSE 9.3 professional RAMMS+EIN Suse/Novell 2 06-04-2005 01:44 AM
ok got fglrx 2d to work, now why wont 3d work? bvav22 Linux - Software 1 05-01-2005 06:25 PM
fglrx cant work under kernel 2.6.10 kira Linux - Software 1 03-31-2005 12:46 PM
HOWTO: fglrx and xorg6.7 -- work around for XV. slackMeUp Slackware 4 11-22-2004 08:28 AM
ATI fglrx 3.7.6 don't work under XFree86 4.4 sharpie Slackware 2 05-24-2004 09:17 PM


All times are GMT -5. The time now is 09:03 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration