LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-01-2007, 07:26 AM   #1
rocku_84
LQ Newbie
 
Registered: Sep 2006
Posts: 5

Rep: Reputation: 0
Fedora6:fs_error


hi guys, i hav Intel D 3.4 Ghz processor& 250Gb SATA Seagate HDD (my mistake), i can install Fedora 6 but OS doesnt Load completely aftr installation , but i can login in runlevel 1 & then start Xwindows without any problem.
When Fedora starts it displays a " Fatal:ERROR: inserting acpi_cpufreq (/lib/modules/2.6.18-1.2798.fc6/kernel/arch/i386/kernel/cpu/cpufreq/acpi-cpufreq.ko):no such device " but everything continues to load without problem. (i dnt think its CPU problem) . Aftr mounting filesystem it shows
"Generating SSH1 ,RSA host key OK
Generating SSH2 ,RSA host key OK
Generating SSH2 ,DSA host key OK" . It stops there & aftr a long time the screen turns black & displays random numbers or letters in random space .

before this (black screen)if i press cntrl + F1 it shows that it has " Enabled /etc/fstabswaps "
"
ata3.00:exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2 frozen
ata3.00: (BMDMA start 0x64)
ata3.00:tag 0cmd 0xc8 Emask 0x1 stat 0x40 err0x0 (timeout)
ata3.00:qc timeout cmd(0xec)
ata3.00:failed to IDENTIFY(I/O error , err_mask=0x4)
ata3.00:revalidation failed (errno:5) "

sometimes it says could not find some device
then it displays line like below for many sectors
"
end_request:I/O error , dev sda ,sector <sector #>
"
and also shows this
"
EXT3_fs err (device sda1):ext3_find_entry:reading directory #2 offset0
"

when i press cntrl + alt + delete it shows
"
EXT3_fs err (device sda1):ext3_get_inode_loc:unable to read inode block.inode=1304446,block=1310775
inode_doinit_withdentry:getxattr returned 5 for dev=sda1 ino=1304446
INIT: cannot executr "/sbin/shutdown"
"
it also displays sector out of bound
Plz Help
the HDD works fine with windows on it without any bad sectors.
Thnx fr reading . & Thnx a lot if u cud solve my problem .

Last edited by rocku_84; 02-01-2007 at 07:29 AM.
 
Old 02-01-2007, 08:20 AM   #2
tbutttbutt
Member
 
Registered: Jan 2006
Location: India
Distribution: Fedora 7, Linuxfromscratch 6.2
Posts: 66

Rep: Reputation: 15
Have you read the release notes, installation guide.

Some common problems and workarounds are given here:

http://fedoraproject.org/wiki/Bugs/FC6Common

Anaconda installs the wrong architecture kernel for some systems - i586 instead of i686. You can specify 'linux i686' at the installation boot prompt. Perhaps that is the problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
is there any way to become root off the fedora6 live cd? extendedping Linux - Software 9 01-21-2007 10:27 PM
help me run fsck on my fedora6 extendedping Linux - Software 1 01-21-2007 08:40 PM
how mount ntfs in fedora6 ranjeetkumarkanaily Linux - Newbie 1 01-18-2007 08:58 AM
installing grub (fedora6) Mash Linux - Newbie 3 12-03-2006 08:09 AM
fedora6 is very stupid yakoub Fedora 6 10-26-2006 02:51 AM


All times are GMT -5. The time now is 02:47 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration