LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 09-26-2008, 07:59 PM   #1
gumuruhsspj
LQ Newbie
 
Registered: Sep 2008
Posts: 24

Rep: Reputation: 15
Unhappy Fedora 8 with nVidia Geforce FX 5500 probs !!


help me...!!

i did like this

Quote:

yum install kmod-nvidia-96xx
and the result is still having probs!!!

why????

coz lately i want to update my fedora 8
using yum into livna
but then this the result...
i still cant get the desktop effect on my fedora 8
meanwhile i got those better effect of NVIDIA Geforce FX 5500
within Windows..only.

OMG

Quote:

[root@localhost sourceHunter]# yum install kmod-nvidia-96xx
livna 100% |=========================| 2.1 kB 00:00
fedora 100% |=========================| 2.1 kB 00:00
updates-newkey 100% |=========================| 2.3 kB 00:00
updates 100% |=========================| 2.6 kB 00:00
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package kmod-nvidia-96xx.i686 0:96.43.07-3.lvn8 set to be updated
--> Processing Dependency: kmod-nvidia-96xx-2.6.25.14-69.fc8 = 96.43.07-3.lvn8 for package: kmod-nvidia-96xx
--> Running transaction check
---> Package kmod-nvidia-96xx-2.6.25.14-69.fc8.i686 0:96.43.07-3.lvn8 set to be updated
--> Processing Dependency: kernel-i686 = 2.6.25.14-69.fc8 for package: kmod-nvidia-96xx-2.6.25.14-69.fc8
--> Processing Dependency: nvidia-96xx-kmod-common >= 96.43.07 for package: kmod-nvidia-96xx-2.6.25.14-69.fc8
--> Running transaction check
---> Package kmod-nvidia-96xx-2.6.25.14-69.fc8.i686 0:96.43.07-3.lvn8 set to be updated
--> Processing Dependency: kernel-i686 = 2.6.25.14-69.fc8 for package: kmod-nvidia-96xx-2.6.25.14-69.fc8
---> Package xorg-x11-drv-nvidia-96xx.i386 0:96.43.07-1.lvn8 set to be updated
--> Processing Dependency: xorg-x11-drv-nvidia-96xx-libs = 96.43.07-1.lvn8 for package: xorg-x11-drv-nvidia-96xx
--> Processing Dependency: livna-config-display for package: xorg-x11-drv-nvidia-96xx
--> Processing Dependency: livna-config-display for package: xorg-x11-drv-nvidia-96xx
--> Running transaction check
---> Package xorg-x11-drv-nvidia-96xx-libs.i386 0:96.43.07-1.lvn8 set to be updated
---> Package kmod-nvidia-96xx-2.6.25.14-69.fc8.i686 0:96.43.07-3.lvn8 set to be updated
--> Processing Dependency: kernel-i686 = 2.6.25.14-69.fc8 for package: kmod-nvidia-96xx-2.6.25.14-69.fc8
---> Package livna-config-display.noarch 0:0.0.20-1.lvn8 set to be updated
--> Finished Dependency Resolution
kmod-nvidia-96xx-2.6.25.14-69.fc8-96.43.07-3.lvn8.i686 from livna has depsolving problems
--> Missing Dependency: kernel-i686 = 2.6.25.14-69.fc8 is needed by package kmod-nvidia-96xx-2.6.25.14-69.fc8-96.43.07-3.lvn8.i686 (livna)
Error: Missing Dependency: kernel-i686 = 2.6.25.14-69.fc8 is needed by package kmod-nvidia-96xx-2.6.25.14-69.fc8-96.43.07-3.lvn8.i686 (livna)
[root@localhost sourceHunter]#

help!!!
 
Old 09-26-2008, 08:01 PM   #2
gumuruhsspj
LQ Newbie
 
Registered: Sep 2008
Posts: 24

Original Poster
Rep: Reputation: 15
Arrow bad side

even yes
even if i try the another command used;

Quote:
[root@localhost sourceHunter]# yum install kmod-nvidia-legacy
still have probs!!
OMG ... even the NVDIA Screen startup
someone said it will appeared after we success installed nvidia
driver through livna....

but mine...???!
OMG...help!!

Quote:
livna 100% |=========================| 2.1 kB 00:00
fedora 100% |=========================| 2.1 kB 00:00
updates-newkey 100% |=========================| 2.3 kB 00:01
updates 100% |=========================| 2.6 kB 00:00
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package kmod-nvidia-legacy.i686 0:71.86.06-3.lvn8 set to be updated
--> Processing Dependency: kmod-nvidia-legacy-2.6.25.14-69.fc8 = 71.86.06-3.lvn8 for package: kmod-nvidia-legacy
--> Running transaction check
---> Package kmod-nvidia-legacy-2.6.25.14-69.fc8.i686 0:71.86.06-3.lvn8 set to be updated
--> Processing Dependency: kernel-i686 = 2.6.25.14-69.fc8 for package: kmod-nvidia-legacy-2.6.25.14-69.fc8
--> Processing Dependency: nvidia-legacy-kmod-common >= 71.86.06 for package: kmod-nvidia-legacy-2.6.25.14-69.fc8
--> Running transaction check
---> Package kmod-nvidia-legacy-2.6.25.14-69.fc8.i686 0:71.86.06-3.lvn8 set to be updated
--> Processing Dependency: kernel-i686 = 2.6.25.14-69.fc8 for package: kmod-nvidia-legacy-2.6.25.14-69.fc8
---> Package xorg-x11-drv-nvidia-legacy.i386 0:71.86.06-1.lvn8 set to be updated
--> Processing Dependency: xorg-x11-drv-nvidia-legacy-libs = 71.86.06-1.lvn8 for package: xorg-x11-drv-nvidia-legacy
--> Processing Dependency: livna-config-display for package: xorg-x11-drv-nvidia-legacy
--> Processing Dependency: livna-config-display for package: xorg-x11-drv-nvidia-legacy
--> Running transaction check
---> Package kmod-nvidia-legacy-2.6.25.14-69.fc8.i686 0:71.86.06-3.lvn8 set to be updated
--> Processing Dependency: kernel-i686 = 2.6.25.14-69.fc8 for package: kmod-nvidia-legacy-2.6.25.14-69.fc8
---> Package livna-config-display.noarch 0:0.0.20-1.lvn8 set to be updated
---> Package xorg-x11-drv-nvidia-legacy-libs.i386 0:71.86.06-1.lvn8 set to be updated
--> Finished Dependency Resolution
kmod-nvidia-legacy-2.6.25.14-69.fc8-71.86.06-3.lvn8.i686 from livna has depsolving problems
--> Missing Dependency: kernel-i686 = 2.6.25.14-69.fc8 is needed by package kmod-nvidia-legacy-2.6.25.14-69.fc8-71.86.06-3.lvn8.i686 (livna)
Error: Missing Dependency: kernel-i686 = 2.6.25.14-69.fc8 is needed by package kmod-nvidia-legacy-2.6.25.14-69.fc8-71.86.06-3.lvn8.i686 (livna)
 
Old 09-27-2008, 02:58 AM   #3
Cheesesteak
Member
 
Registered: Jun 2008
Distribution: Slackware
Posts: 101

Rep: Reputation: 24
You shouldn't be using the legacy drivers for your video card.
Look for the 173.x drivers... sorry I can't be of more help, I don't use Fedora.

I run Slackware 12.1 and have a GeForce FX 5600. I'm currently using driver 173.14.09, so you should have a similar version for best results.
 
Old 09-28-2008, 01:59 PM   #4
gumuruhsspj
LQ Newbie
 
Registered: Sep 2008
Posts: 24

Original Poster
Rep: Reputation: 15
for sure anyone please
get my system report...so then
you all could see my Hardware configuration
within XP that may be configured under Linux...

please a.s.a.p
 
  


Reply

Tags
fedora, fx, geforce, nvidia


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No video for nVidia Geforce FX 5500 after Etch install blueobsession Debian 10 08-12-2007 11:00 PM
Nvidia/E-VGA e-geforce 5500 PCI installtion issues anubis26 Linux - Hardware 0 03-29-2007 10:46 PM
?> Installing NVIDIA GeForce FX 5500 on Mandriva 2006 (FREE) Tholitz Linux - Hardware 3 12-01-2006 11:01 PM
NVIDIA geforce 5500- direct rendering slow cjae Linux - Hardware 2 09-04-2006 05:02 PM
Nvidia Geforce 5500 set up as VESA in Suse 9.1 puke Linux - Hardware 1 12-26-2004 08:02 PM


All times are GMT -5. The time now is 07:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration