LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 03-05-2007, 11:39 AM   #1
ACDII
Member
 
Registered: Aug 2006
Posts: 87

Rep: Reputation: 16
FC6 on a Dell PE2950 having network issues


I have this new 2950 server that FC6 was recently installed on and was working fine, until I shut it down to move it to another bench, now it wont come up on the network, in fact whenever I try to mess with the ethernet ports on it, the system locks up. If I enable both nics by plugging them into the switch and boot the server, I get an IRQ error "do_IRQ: 0.161 No irq handler for vector" then no response from teh mouse of keyboard, in fact I had the screen go totally blank. I dont get any startup errors when bringing up ETH0: but it seems to take forever when bringing up sendmail. If I just have eth0 connected to the switch, the server boots normally, but I cant ping anything, in fact if I ping something, it will sit there with no response and if I ^c it I show ony one packet sent, if I ping its IP address or loopback address I get the same thing, with 1 packet sent, 1 recieved. It sounds as if the tcp/ip stack is foobared.

Any Idea where to start?

Last edited by ACDII; 03-05-2007 at 02:30 PM.
 
Old 03-05-2007, 02:23 PM   #2
ACDII
Member
 
Registered: Aug 2006
Posts: 87

Original Poster
Rep: Reputation: 16
Update- looks like a kernel panic issue with the networking. I googled the message and found a few others have a similiar problem running Fedora Core with kerrnel vers 2.6.19. Anyone else have this problem?
 
Old 03-05-2007, 03:21 PM   #3
MensaWater
Guru
 
Registered: May 2005
Location: Atlanta Georgia USA
Distribution: Redhat (RHEL), CentOS, Fedora, Debian, FreeBSD, HP-UX, Solaris, SCO
Posts: 5,952
Blog Entries: 5

Rep: Reputation: 755Reputation: 755Reputation: 755Reputation: 755Reputation: 755Reputation: 755Reputation: 755
I loaded FC 6 on an old Dell PE 6300 a week or so ago and haven't seen the problem there. (I had a separate problem related to the old PERC card that I resolved by changing it out for a newer PERC.)

It is running kernel:
2.6.19-1.2911.fc6 #1 SMP

It has two NICs but I've only configured one.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FC6 and Dell Inspiron 600m-Internet! BCoop8184 Fedora 6 03-18-2007 08:38 PM
FC6 on a Dell PE2950 & MySQL ACDII Fedora 0 02-15-2007 02:24 PM
FC6: X11 doesn't start on Dell D620 Nathaniel Firet Fedora - Installation 4 12-08-2006 09:13 PM
Wireless Network Card Issues in FC6 SavageNick Fedora 7 11-17-2006 09:56 AM
Dell Inspiron 5160 and FC6 hocky98 Linux - Laptop and Netbook 1 11-05-2006 01:47 PM


All times are GMT -5. The time now is 11:17 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration