LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
LinkBack Search this Thread
Old 04-25-2005, 12:46 PM   #1
movanns
Member
 
Registered: Apr 2005
Location: Malaysia
Distribution: redhat 9
Posts: 33

Rep: Reputation: 15
Ethernet port on ABIT Nvidia Nforce2 motherboard doesnt recognised in linux


i'm using ABIT nforce 2 m/b and when installing RH9,it cant detect my eth0 and says that it doesnt present.anyone hv idea on what was happening?
 
Old 04-25-2005, 05:25 PM   #2
nitrousoxide82
Member
 
Registered: Apr 2005
Location: Rio de Janeiro, Brazil
Distribution: Ubuntu 9.04 (Jaunty), Arch Linux 2009.08
Posts: 83

Rep: Reputation: 17
You have to download and install the nForce chipset drivers for Linux. They are available from the NVIDIA download site. I had to do the same for my nForce3 motherboard (NF8, also from ABIT), but in my case it came on a CD shipped with the board.
 
Old 04-26-2005, 01:19 AM   #3
movanns
Member
 
Registered: Apr 2005
Location: Malaysia
Distribution: redhat 9
Posts: 33

Original Poster
Rep: Reputation: 15
ok nitrousoxide82..i'll try it..thanks
 
Old 04-27-2005, 01:00 AM   #4
movanns
Member
 
Registered: Apr 2005
Location: Malaysia
Distribution: redhat 9
Posts: 33

Original Poster
Rep: Reputation: 15
i've download the driver but when i try to install it, an error msg appear: Checksum error!

what probably the coz of the error?
 
Old 04-27-2005, 03:23 AM   #5
movanns
Member
 
Registered: Apr 2005
Location: Malaysia
Distribution: redhat 9
Posts: 33

Original Poster
Rep: Reputation: 15
ok..finally i did it..i hv to redownload the driver again..

my eth0 is now working
credit to nitrousoxide82

p/s:disable your network device in BIOS setting b4 instaling the driver..and then enable it again..otherwise,linux don't detect your eth0

Last edited by movanns; 04-27-2005 at 03:25 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
x86 board PCM 6892 with dual ethernet port.eth1 doesnt ping if eth0 cable removed rani_162 Linux - Newbie 0 07-23-2005 12:29 PM
Abit nForce2 ethernet controller under SuSE 9.0? alcazar Suse/Novell 4 12-31-2004 09:29 AM
Abit nForce2 ethernet controller under SuSE 9.0? alcazar Linux - Newbie 0 12-29-2004 04:56 PM
Any linux on Abit NF7 mobo (Nforce2) - How? Cyber-Frog Linux - Hardware 2 11-24-2003 04:31 PM
Nvidia Nforce2 ethernet (nvnet) not working in RH9 blandoon Linux - Networking 3 08-28-2003 05:42 AM


All times are GMT -5. The time now is 09:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration