LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-22-2006, 02:00 AM   #1
vikasumit
Member
 
Registered: Apr 2006
Location: Delhi, India
Distribution: Fedore , CentOs, Debian
Posts: 121

Rep: Reputation: 15
Ethernet card fails to detect


Hi,

I am having a problem with my new Linux box, Previously I was working on Centos 3.6 version. But recently I got new Hardware p4 HT with 3Ghz 1gb ram, so i download centos 4.3 version and install that, Every thing works fine for 2-3 days...using On board ethernet card.

But now every after 3-4 days When I boot up my machine it doesn't detect Ethernet card, I mean my linux box report problem that ethernet card is having wrong mac address. and fail to start ethernet device.

When I reinstall ethernet drive and try to enable/disable onboard card in alternative reboots it start working again.. I thought might be Onboard card is not supported or is damage, so I got new Ethernet realtek Card, but same problem still exists.

It only fails to detect ethernet card every 3-4 days, Since its my experimental machine, I reboot machine 2-3 time a days but never had problem during this time..

Please suggest
thanks
 
Old 06-25-2006, 05:00 PM   #2
robbbert
Member
 
Registered: Oct 2005
Location: Hannover, Germany
Distribution: Let there be Ubuntu... :o)
Posts: 573

Rep: Reputation: 32
Quote:
my linux box report problem that ethernet card is having wrong mac address
I'm not a specialist with those issues, anyways, I think it would be helpful to look up / google / post the literal error message.
 
  


Reply

Tags
ethernet, hardware, network, networking


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.0 doesn't detect Ethernet card on nVidia shipset 2, on-board card Realtek 8201 devilpim Linux - Newbie 3 05-27-2006 01:08 AM
Debian fails to detect onboard ethernet Chris107 Linux - Hardware 5 03-26-2006 11:54 PM
Alsaconf fails to detect motherboard sound card BuckRogers01 Debian 10 07-15-2005 04:43 PM
I can't detect my ethernet card SenorPedo Linux - Hardware 169 05-23-2004 07:15 AM
Alsa woes - Fails to detect sound card huntz Slackware 7 05-21-2004 09:13 PM


All times are GMT -5. The time now is 12:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration