LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 10-29-2003, 10:43 PM   #1
aldaco
LQ Newbie
 
Registered: Oct 2003
Location: durango mexico
Distribution: red hat 9.1
Posts: 1

Rep: Reputation: 0
Exclamation ESS 1868 audio on RH


Hi, i'm new in linux and of course, i have a problem:
i have a ESS 1868 audio card, but i can't hear any sounds, audio cd's or mp3's. I tried to config it using sndconfig and it's detected, but i don't see results on the system. It's weird but i can hear the sounds of the games. If you have a solution, please tell me how to make it work. thanks.
 
Old 10-31-2003, 07:32 AM   #2
aus9
Guru
 
Registered: Oct 2003
Posts: 5,056

Rep: Reputation: Disabled
In mdk, I have to su to run sndconfig and have sound on in services running. It saves to a file I think called /etc/modules.conf have a look and see if you have some similar in RH.

Also this card is the same as ess1688 so if above fails to shed any light, re-run sndconfig but when it says detected ess1868 choose no and selecte another card from the list.

for me soundblaster also works as does about 4 others so there is hope
 
Old 10-31-2003, 09:58 AM   #3
adz
Senior Member
 
Registered: Jun 2003
Location: Sydney
Distribution: Debian, FreeBSD
Posts: 1,713

Rep: Reputation: 53
I sounds (no pun intended) like certain volume settings are muted. Install a mixer app and check the volume settings.

Last edited by adz; 10-31-2003 at 10:00 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
audio issue with ess solo-1 1969 skeet Linux - Newbie 2 07-10-2004 01:03 AM
Getting sound in slackware 9.1 with a ess 1868 onboard chip! HELP! toolfan Slackware - Installation 6 05-19-2004 06:21 PM
anyone gotten the ESS 1868 card working? kleptophobiac Linux - Hardware 10 11-09-2003 06:53 PM
ESS Audio Problem crash89 Linux - Software 2 07-26-2003 08:27 AM
RH 8.0 - ESS Allegro-1 PCI Audio Not Working jdigiovanni Linux - Hardware 2 02-04-2003 11:58 PM


All times are GMT -5. The time now is 11:06 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration