LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 09-18-2010, 05:21 PM   #1
zenofronia
Member
 
Registered: Nov 2009
Posts: 33

Rep: Reputation: 0
error 1962 when rebooting Lenovo


When rebooting IBM ThinkCentre I get black screen with error msg: "1962 - Operating System not found". There are fixes but they are for MS Win systems and I am running Ubuntu 10.04. Does anyone know of a fix for PCs with Linux? This seems to be a known bug. The workaround I use is: ctrl-alt-del but I would prefer to fix it right.

I'm being brief but will supply info as requested.

Thanks, zenofronia
 
Old 09-18-2010, 07:14 PM   #2
marco18
Member
 
Registered: Jul 2007
Location: Argentina
Distribution: Ubuntu 13.04 , Debian Lenny 5.0.7
Posts: 223

Rep: Reputation: 21
Sorry but when does this message appear?? Before grub loading? Maybe it has to do with a corrupted MBR or an incorrectly configured active partition.
 
Old 09-19-2010, 11:24 AM   #3
zenofronia
Member
 
Registered: Nov 2009
Posts: 33

Original Poster
Rep: Reputation: 0
error 1962 when rebooting Lenovo

The sequence goes like this: When logged on, I click on "restart", the program shuts down, there is a black screen, then there is this message: "1962 No operating system found. Press F1 to repeat sequence". (I didn't write it correctly in first post.) Pressing F1 only repeats the error message. Ctrl-Alt-Delete launches correct start-up, so the error message apparently appears before grub loading.

There are apps that claim to repair the problem but it's not clear to me what the problem is and the 'fix' is for MSWin O.S. This machine did have XP on it which I replaced with Linux Ubuntu and Kubuntu. Grub boot is on sda1. After booting up, there are no problems.

Does this clarify things?

Z.



Quote:
Originally Posted by marco18 View Post
Sorry but when does this message appear?? Before grub loading? Maybe it has to do with a corrupted MBR or an incorrectly configured active partition.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Get a Lenovo computer cheap - and from Lenovo LXer Syndicated Linux News 1 01-07-2010 09:23 PM
moved harddrive from t61 lenovo to t60 lenovo, now cpu freezes Peter Shepard Ubuntu 3 10-26-2009 07:11 PM
keeps rebooting after input/output error jnalpak Linux - Hardware 2 09-04-2004 12:26 PM
receiving error, and then machine rebooting evilchild Solaris / OpenSolaris 5 06-09-2004 03:06 PM
FreeBSD: 1962 Boot Sequence Error Kallist0 *BSD 2 01-08-2004 09:33 PM


All times are GMT -5. The time now is 06:15 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration