LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-01-2008, 02:56 AM   #1
sonichedgehog
Member
 
Registered: Oct 2007
Location: London UK
Distribution: Fedora Core 17
Posts: 296

Rep: Reputation: 32
Epson Stylus Photo 830 prints graphics but no text using CUPS gutenprint


I use Debian Lenny 2.6.22-3-686 (Debian 2.6.22-6) on compaq sg3100, problem with Epson Stylus Photo 830. (I don't have any other printer to test). Loaded without incident using CUPS, except that ominously the test page was just a 5mm yellow duck with a 2mm printer above its head and nothing else! Driver is gutenprint-ijs.5.0 & gutenprint-ijs-simplified.5.0 is given as an option. The following applies to both:

I can only print graphics (eg from pnm, also graphics within document), have checked both colour and grayscale. The result is normal. When I “print” text the head moves as though it's printing but the page is blank. This happens with text editors, openoffice, and abiword, and playing with print options (grayscale/colour, font colours, resolutions) hasn't helped.

Something like this has been seen: http://www.linuxquestions.org/questi...ble+print+text (but unresolved).

A search on linux-foundation didn't help, nearest was http://www.linux-foundation.org/en/O...ionPrintingFAQ

My son needs to present his coursework with something better than an undersized duck so, as ever, any suggestions will be most welcome; and once again thank you for reading this. -Phil
 
Old 02-01-2008, 01:45 PM   #2
sonichedgehog
Member
 
Registered: Oct 2007
Location: London UK
Distribution: Fedora Core 17
Posts: 296

Original Poster
Rep: Reputation: 32
making progress

Played with colour settings and now printing although not perfectly... I don't know whether I have a mix of problems with printer (unlikely as it was doing ok with a different box) cartridge (just renewed so I'm suspicious) or driver but I will get to the bottom of it and report result .
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CUPS printing with EPSON stylus PHOTO RX580 Crobat Linux - Hardware 2 07-05-2007 07:47 PM
CUPS - EPSON Stylus Photo R220 does not works Harp00 Slackware 9 11-04-2006 01:43 PM
EPSON Stylus Photo R200 - CUPS+Gimp-Print v4.2.7 does not print anymore Harp00 Linux - Newbie 1 05-24-2006 10:59 AM
Epson Stylus Photo 830 quality in linux no_leaf_clover Linux - Hardware 0 06-23-2004 10:26 AM
Epson Stylus 830 Printer nothingman Linux - Hardware 1 01-04-2003 09:06 AM


All times are GMT -5. The time now is 06:52 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration