LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 01-19-2004, 05:00 PM   #1
Phorem
Member
 
Registered: Nov 2003
Location: Toronto, Canada
Distribution: Gentoo AMD64
Posts: 374

Rep: Reputation: 30
Epson Stylus C82 - Colour Settings!!


I recently bought the epson c82 because i saw on linuxprinting.org that it worked perfectly and that it would be suffice for my needs. I finally got the printer to work in cups and the resolution is perfect - it's actually quite good. But the colour is horrible to say the least. Everything looks green and i don't know enough about Megenta-Cyan-Yellow settings to fix it.

1.Does anyone know of any good colour settings for this printer?

2.What is the command line used in grimp-print to get the picture to print from Gimp. My printer is there, but it wants a line command (or a string) to send to the printer.

Any help on those two questions would be of much help.


*edit* - this printer works perfect under the usb port too

Last edited by Phorem; 01-19-2004 at 05:04 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Epson Stylus Colour 680 / Cups - Poor DPI / Colours. grim1234 Linux - General 1 12-28-2004 05:04 PM
Epson Stylus Colour 740 - Newbie coldnebraskablu Linux - Hardware 11 05-17-2004 12:19 AM
EPSON Stylus C82 not working even after ins CUPS and Foomatic filters cevjr Linux - Hardware 8 03-18-2004 04:33 PM
Epson Printer C82 Alan Lakin Linux - Hardware 0 03-02-2004 06:14 AM
Epson Stylus C82 - got it 2 work! but not via USB cevjr Linux - Hardware 1 10-16-2003 09:01 PM


All times are GMT -5. The time now is 05:30 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration