LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 03-18-2004, 11:21 AM   #1
simbolo
Member
 
Registered: Mar 2002
Location: US, CT
Distribution: Gentoo
Posts: 56

Rep: Reputation: 15
Epson c82 printer and CUPS


ok, i have a stylus c82, clackware 9.0 with upgraded packeges, and vanilla 2.6.4 i have followed the instructions above and when i try http://localhost:631 i get a "Not Found
The requested resource was not found on this server." or if i go to http://127.0.0.1:631/printers it just times out,or if i try http://127.0.0.1:631/admin it asks me for user and pass then it times out.
Im postitive cupsd is running cause i did a "ps ax".

when i run "lpc status" reports :

lp:
printer is on device 'parallel' speed -1
queuing is enabled
printing is enabled
no entries
daemon present

i have configured this printer using kcontrol, if i hit test after printer configuration it says that "test page has benn successfully sent to the printer" but nothing happens, when i open txt file in kedit for example and hit print it says printing really fast but does nothing, then when i check "lpc status" it reports :

lp:
printer is on device 'parallel' speed -1
queuing is enabled
printing is enabled
no entries
daemon present

again as if no request was sent. I also tried printing in gimp, it only works if i select one of the Epson Stylus drivers in the printer setup box, but the picture comes out really shitty.

does anyone have any idea as to why cups is not responding to any queing requests.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
EPSON c82 printer problems with CUPS aznkwyjibo007 Linux - Hardware 0 02-27-2005 10:39 AM
galeon + cups + postscript + epson + printer mattmatteh Linux - Software 0 09-30-2004 10:19 PM
EPSON Stylus C82 not working even after ins CUPS and Foomatic filters cevjr Linux - Hardware 8 03-18-2004 04:33 PM
Epson Printer C82 Alan Lakin Linux - Hardware 0 03-02-2004 06:14 AM
Epson Stylus C82 - got it 2 work! but not via USB cevjr Linux - Hardware 1 10-16-2003 09:01 PM


All times are GMT -5. The time now is 11:47 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration