LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 08-20-2004, 01:49 PM   #1
TreeHugger
Member
 
Registered: Jul 2003
Location: London
Distribution: Debian, Redhat
Posts: 98

Rep: Reputation: 15
Question DSL modem and ppp


Hi All,

I had my system running before I moved flat and now I'm trying to put it back together and I'm having problems.

I have got my DSL modem running on ethernet from a NIC on eth1

Because I have changed ISPs, I want to make sure my computer can talk to the modem first across the NIC, so I connected them up and typed:

pppoe -I eth1 -A

which apparently asks the modem to return some stuff about concentrators which are new to me, but this will supposedly confirm that the PC and the modem can talk.

Anyway, although I see the lamp on the modem blink twice when I execute the command, the command returns an error msg saying it received no PAD1 responses.

Two questions: is this the right command? The man pages seems to show it is.

Also, how can I display the return code of the pppoe command to the console, so I can look it up on the man page?


Thanks!
 
Old 08-21-2004, 06:45 PM   #2
TreeHugger
Member
 
Registered: Jul 2003
Location: London
Distribution: Debian, Redhat
Posts: 98

Original Poster
Rep: Reputation: 15
Does anyone want to give me a hint on this one? Did I forget to include some vital info? I mean, a few things like it's Redhat 8.

The synapses in my brain have gone 'phut' on this one.

thanks v.v.v.v. much for any help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
D-Link DSL-200 Rev B DSL modem -- success!! ludeKing Linux - Hardware 1 03-11-2007 06:32 PM
Dsl Modem Installation -- Aztech Dsl Turbo 100 psganesh Linux - Networking 0 07-01-2004 02:04 AM
dsl / ppp disconnects on slackware ulysses Linux - Software 0 05-20-2004 01:46 AM
PPP package errors ( installing USB DSL Modem) meat_n2_reg Linux - Software 7 11-05-2003 01:58 PM
PPP w/ DSL problems - urgent!! mkaufman811 *BSD 0 08-25-2003 10:25 PM


All times are GMT -5. The time now is 03:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration