LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
LinkBack Search this Thread
Old 03-15-2006, 09:35 AM   #1
lucktsm
Member
 
Registered: May 2004
Location: Atlanta, GA USA
Distribution: Redhat ES4, FC4, FC5, slax, ubuntu, knoppix
Posts: 155

Rep: Reputation: 30
Question Does this look like an ethernet card error?


I keep finding these eth0 errors in /var/log/messages


Mar 15 10:07:55 tsm kernel: eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
Mar 15 10:10:36 tsm kernel: eth0: link down
Mar 15 10:10:37 tsm kernel: eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
Mar 15 10:16:44 tsm kernel: eth0: link down
Mar 15 10:16:45 tsm kernel: eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
Mar 15 10:17:25 tsm sshd[31637]: Connection from 151.140.174.199 port 1813
.
.
.
Mar 15 10:17:25 tsm sshd[31637]: Accepted password for luck from 151.140.174.199 port 1813 ssh2
Mar 15 10:17:25 tsm sshd(pam_unix)[31639]: session opened for user luck by (uid=0)
Mar 15 10:17:37 tsm su(pam_unix)[31667]: session opened for user root by (uid=500)
Mar 15 10:32:46 tsm kernel: eth0: link down
Mar 15 10:32:47 tsm kernel: eth0: link up, 100Mbps, full-duplex, lpa 0x45E1

Do you think it's a card or the router?
 
Old 03-15-2006, 11:04 AM   #2
macemoneta
Senior Member
 
Registered: Jan 2005
Location: Manalapan, NJ
Distribution: Fedora x86 and x86_64, Debian PPC and ARM, Android
Posts: 4,593
Blog Entries: 2

Rep: Reputation: 326Reputation: 326Reputation: 326Reputation: 326
It's much more likely to be an intermittent cable (a broken wire). I'd suggest replacing the cable from your PC to the router/switch/hub.
 
Old 04-05-2006, 07:08 PM   #3
lucktsm
Member
 
Registered: May 2004
Location: Atlanta, GA USA
Distribution: Redhat ES4, FC4, FC5, slax, ubuntu, knoppix
Posts: 155

Original Poster
Rep: Reputation: 30
Mace,

It was a broken cable. Good call.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What's LoopBack? Ethernet card error... meiya Debian 1 01-05-2006 04:37 AM
Boot problem: "GRUB Loading stage2read Error" after installing PCI Ethernet card nsyng Fedora - Installation 1 06-06-2005 06:53 AM
Ethernet card on laptop: I installed my D-Link ethernet card into Redhat 9, not detec brighamr Linux - Hardware 0 05-18-2004 12:33 AM
why do I get an error message saying my ethernet card is not present? Bronzzy Linux - Networking 18 03-28-2004 07:55 AM
Ethernet card error matteo Linux - Networking 1 07-24-2001 12:43 PM


All times are GMT -5. The time now is 08:08 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration