-   Linux - Hardware (
-   -   disable touchpad in kde? (

kahn 04-30-2005 11:08 AM

disable touchpad in kde?
I have an asus m5np laptop... with a silly touchpad.

I hate the touchpad...

most of the time i use a cordless mouse. but the problem is when i type, my wrists or thumbs hit the touch pad and knock the cursor else where.

is there a quick little script i could write or that someone has to turn off the touch pad and only allow the cordless mouse?



oh yeah, i am using kde 3.3 on fc3 2.6.9

n!k 05-29-2005 09:21 PM

I came here looking for the exact same thing for the exact same problem. I'd love to hear an answer, this is driving me up the wall!

All times are GMT -5. The time now is 12:31 AM.