-   Linux - Hardware (
-   -   DiNovo for notebooks - numeric pad not working (

anutosho 11-18-2009 02:17 PM

DiNovo for notebooks - numeric pad not working
Hi there,

I just have got a Logitech DiNovo keyboard for notebooks:,de

Logitech was not only so clever to change the standard layout but also forgot to add a NumLock-Key (among others).

Does anybody know, how to enable the numeric keys? I always have the cursor keys on them.
Selecting the option "enable NumLock at KDE-Start" doesn't help.

The volume keys also stopped working after upgrading to xorg 7.5 (1.6), but the non functioning numpad is a real show stopper :doh:

anutosho 11-22-2009 03:57 AM

I finally found a package named numlockx in my debian repository :-)
I put it in my KDE-Autostart folder and numlock works.

All times are GMT -5. The time now is 03:42 AM.