LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Diabling onboard sound card and enabling pci slot sound card (http://www.linuxquestions.org/questions/linux-hardware-18/diabling-onboard-sound-card-and-enabling-pci-slot-sound-card-132754/)

abhatia 01-08-2004 01:37 PM

Diabling onboard sound card and enabling pci slot sound card
 
Hello Everyone.
I have tried looking for a solution to this problem, but my very limited knowledge on linux has prevented me from going much further.
I am using RH 9.0.
I am using an MSI mother board. When I open the audio devices from System Settings, two cards are being shown:

Vendor: VIA Technologies
Model: VT82C686 AC 97 Audio controller

Vendor: Cirrus logic
Model: CS 4614/22/24 Crystal Clear SoundFusion audio acclerator

both these have been automatically detected while installation.
Now when I test the sound the one that is on PCI slot(Cirrus one) produces a sound and the other one doesn't. (Doesn't matter to me)

but there is no sound in xmms, or any other media/cd player for that matter. the files play, all the volumes are turned to full, but still no sound.
I feel this is a deeply discussed topic but I have been able to follow very little of it.

I will be glad if anyone could help me with this.

Thanking you,
regards,
amit.

trey85stang 01-08-2004 02:05 PM

you need to disable the onboard sound card.. in your BIOS

abhatia 01-09-2004 02:24 AM

thanks, but I have this done already. Btw, things are working fine in windows xp. Perhaps the problem is a bit deeper than this.

amit.

abhatia 01-12-2004 02:25 AM

C'mon is there no one who could help me out. I am still stuck where I was.

tia,
amit.

TheBlackUnicorn 01-12-2004 03:10 AM

I think the problem is that your programs are trying to send the audio to the onboard card by default. I don't use RH, isn't there an option to specify which card should be used by default ?

If that doesn't work, try removing/uninstalling the onboard audio device. That should help


All times are GMT -5. The time now is 05:28 PM.