LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 03-15-2013, 09:48 AM   #1
darvish
LQ Newbie
 
Registered: Jul 2011
Posts: 3

Rep: Reputation: Disabled
Unhappy /dev/video0 is gone


Hi there,

I was trying to setup my webcam and the internal mic for some time on a Dell precision m4500 with Ubuntu 12.04.2 LTS (GNU/Linux 3.2.0-38-generic-pae i686). Enabled in the bios but no way to turn it on.

Then without any intervention from me (after a kernel update, my only valid hypothesis), one morning the webcam and the mic works...

Today /dev/video0 is gone, and the mic doesn't work anymore...

Any clue ?
 
Old 03-15-2013, 11:51 AM   #2
eSelix
Senior Member
 
Registered: Oct 2009
Location: Wroclaw, Poland
Distribution: Arch, Kubuntu
Posts: 1,211

Rep: Reputation: 306Reputation: 306Reputation: 306Reputation: 306
Write output of "dmesg" command.
 
Old 03-15-2013, 12:07 PM   #3
darvish
LQ Newbie
 
Registered: Jul 2011
Posts: 3

Original Poster
Rep: Reputation: Disabled
http://pastebin.com/4KwAwNA3
 
Old 03-23-2013, 04:30 AM   #4
darvish
LQ Newbie
 
Registered: Jul 2011
Posts: 3

Original Poster
Rep: Reputation: Disabled
My fault, the webcam was desactivated in the bios and its microphone is on the same bus.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
'v41:/dev/video0' Mark Myatt Linux - Hardware 5 02-02-2011 04:05 AM
[SOLVED] V4L - 2 capture cards result in fuzzy /dev/video0 and /dev/video1 output d_t_baker Linux - Software 1 10-03-2010 06:50 PM
webcam not found under /dev/video or /dev/video0/.. superevilspacemonkey Linux - Hardware 1 11-14-2008 03:56 PM
/dev/video0 Tuttle Slackware 10 07-23-2003 03:39 AM
Two Video Devices - /dev/video0 & /dev/video1 liguorir Linux - Software 1 07-21-2003 08:20 PM


All times are GMT -5. The time now is 02:52 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration