LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 07-29-2009, 03:36 PM   #1
lostinpurdy
Member
 
Registered: Oct 2005
Posts: 62

Rep: Reputation: 15
Unhappy Dealing with kind of a problem - help requested (pcmcia-NIC issue)


ok, here's my problem.. a little while ago a good friend gave me his old dell inspiron 5500 and it used to have windows XP on it (important info) and the network jack is busted but I was still able to hook up on the internet using a Linksys pcmcia network card. The hard drive eventually gave up it's ghost so I had to use one from another old laptop that I had at the time. I have installed various linux distros and kept running into the same problem: I just not able to configure the network settings for the pcmcia card and it just refuses to recognize a connection to the internet router. It seems to recognize the card itself tho. It worked well with windows. Is this a common driver/linux bug or am I missing something there? Is there a workaround? someone please help me..?
 
Old 07-29-2009, 07:15 PM   #2
allend
Senior Member
 
Registered: Oct 2003
Location: Melbourne
Distribution: Slackware-current
Posts: 3,379

Rep: Reputation: 824Reputation: 824Reputation: 824Reputation: 824Reputation: 824Reputation: 824Reputation: 824
Some more information would help.
What distribution are you using at this time?
What is the output of 'lspcmcia'?
What is the output of 'ifconfig -a'?

My first thought is that the onboard network is being recognised and being assigned to eth0. The PCMCIA card may be being recognised as eth1. Maybe you can turn off the onboard network in the BIOS.

This is an old document that may be of use.
http://www.faqs.org/docs/Linux-HOWTO...WTO.html#ss3.1
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] PCMCIA NIC problem - 3Com Megahertz Kardell Linux - Networking 5 07-29-2009 07:22 AM
cable modem w/ pcmcia nic problem GlassBlower99 Mandriva 4 06-28-2004 11:03 PM
NIC problem - Xircom PCMCIA at_the_gates Linux - Hardware 4 10-06-2003 02:16 AM
NIC help requested PureFire Linux - Networking 6 08-03-2003 05:02 PM
Network problem with PCMCIA NIC martin1001 Linux - Newbie 1 09-27-2001 03:20 PM


All times are GMT -5. The time now is 04:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration